Hide Menu Icons

Discussion in 'Parallels Toolbox for Mac' started by SamF7, Nov 2, 2023.

  1. SamF7

    SamF7

    Messages:
    1
    Hi - I am looking for some help with the Hide Menu Icons toolbox app.

    When I run this, it practically makes my computer unusable due to repeatedly rearranging icons, which is a disruptive process. The rearranging icons pulls complete focus away from any other app; it happens repeatedly for no apparent reason and is continuous while the app is in use.

    Thanks in Advance
     
  2. Mikhail Ushakov

    Mikhail Ushakov Parallels Team

    Messages:
    500
    Best Answer
    Hello!
    We've just released Parallels Toolbox 6.6.2 where the issue is supposed to get fixed: https://kb.parallels.com/123955. Kindly update Parallels Toolbox to the latest build and let us know if the issue still remains. If it does, kindly collect a fresh technical report https://kb.parallels.com/124107 and share its ID with us, please.
     
  3. MichaelB157

    MichaelB157 Bit poster

    Messages:
    1
    I have exactly the same problem. Please address this.
     
  4. Mikhail Ushakov

    Mikhail Ushakov Parallels Team

    Messages:
    500
    Hello!
    Thanks a lot for bringing it up! Please accept our apologies for this issue. We're actively working on finding a way to address it.
     
  5. Mikhail Ushakov

    Mikhail Ushakov Parallels Team

    Messages:
    500
    Best Answer
    Hello!
    We've just released Parallels Toolbox 6.6.2 where the issue is supposed to get fixed: https://kb.parallels.com/123955. Kindly update Parallels Toolbox to the latest build and let us know if the issue still remains. If it does, kindly collect a fresh technical report https://kb.parallels.com/124107 and share its ID with us, please.
     
  6. ParallelsU1189

    ParallelsU1189 Bit poster

    Messages:
    4
    I still have this issue. "Rearranging Icons" popup takes forever to go away and my pointer disappears.

    Apple M3 Max.
     
  7. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    358
    Hello,

    Kindly reproduce the issue and collect a technical report (click the Parallels Toolbox icon > Settings (Gear) icon > Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID in reply to this post.
     

Share This Page