High CPU during MS Teams Meeting

Discussion in 'Windows Guest OS Discussion' started by GrahamR4, Aug 12, 2020.

  1. GrahamR4

    GrahamR4 Bit Poster

    Messages:
    2
    Since upgrading to Parallels 16, my Windows VM becomes almost unusable during Microsoft Teams meetings with Task Manager at 100% CPU utilization with MS Teams being the culprit. This is only occurring during meetings, if not in a meeting Teams runs as expected.
     
  2. AndrewC24

    AndrewC24 Bit Poster

    Messages:
    1
    I'm using Parallels 15.1.4 Pro Edition and suffer the same problem during Teams calls. I'm interested in anyone who might know why this is. It doesn't happen with Zoom.
     
  3. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Hello please upgrade to the Parallels Desktop to the latest build 15.1.5 and check the issue.
    Please share any results with us.
     
  4. MCI

    MCI Bit Poster

    Messages:
    1
    Unfortuantely i do have a similar issue. Teams on Parallels VM causes the fans on MacBookPro to start spinning immediately at 4500revs, which causes a notable noise for other meeting participants. Switching off the camera helps but the fans are spinning still sound 3000 revs, which is completely unacceptable. Teams directly on MacOS does not show this behavior.
    Version 16.1.2 (49151). , MacBook Pro MacBook Pro (16-inch, 2019),
    64 GB 2667 MHz DDR4
    2.4 GHz 8-Core Intel Core i9,
    AMD Radeon Pro 5500M 8 GB
    Intel UHD Graphics 630 1536 MB
     
    AlbertoM6 likes this.
  5. tmckeel

    tmckeel Bit Poster

    Messages:
    6
    Since upgrading to Parallels 16 (Version 16.1.3), running Microsoft Teams app under Windows 10 VM randomly will cause all Bluetooth devices (keyboard, mouse, headphones, etc.) to stop working and then return. The CPU will be go over 100% during the meeting where Video or Audio is being streamed.
     
    AlbertoM6 likes this.
  6. Jim-Barry

    Jim-Barry Bit Poster

    Messages:
    2
    My MacMini is a 2020 edition, 3GHz 6 core i5 with 64GB RAM and I have 32GB dedicated to the Windows 10 Pro VM. Until the Big Sur upgrade, I rarely if ever had an issue with the VM even with Teams I was fine. Now it's almost useless especially if Teams is running. The keyboard, mouse, audio, video all lag significantly, and the CPU and disk usage is out of control, keeping the CPU pegged at about 100% inside the VM, and the Mac is just just fine.
     
    AlbertoM6 likes this.
  7. ParallelsU317

    ParallelsU317 Bit Poster

    Messages:
    6
    The topic was started for a problem with Parallels 16. A newer version than the 15.1.5 you are suggesting to upgrade to. Therefore the original question remains unanswered/unresolved. I have had the same issue on all Parallels versions since the upgrade to 16.
    I just upgraded to version 16.5.0 (49183) and the issue remains.
    Extreme use of CPU during Teams meeting especially while sharing a screen. It drains a full battery in 30mins.
    MacBook Pro (13-inch, 2019, Four Thunderbolt 3 ports)
    2,8 GHz Quad-Core Intel Core i7
    16 GB 2133 MHz LPDDR3
    Intel Iris Plus Graphics 655 1536 MB
     
  8. KonstantinB6

    KonstantinB6 Bit Poster

    Messages:
    12
    Was there any solution to this? I have a fairly recent beefed up MacBook Pro and running Teams meetings within my Windows VM spikes the CPU. I was hoping to use a Windows VM for my work environment but this is making it unusable. I'm using Parallels Version 17.1.4 (51567) and my VM has 32GB memory and 12 processors assigned. Are there any settings we can change to bring down CPU usage?

    MacBook Pro (16-inch, 2019)
    2.3 GHz 8-Core Intel Core i9
    64 GB 2667 MHz DDR4
    AMD Radeon Pro 5500M 8 GB
    Intel UHD Graphics 630 1536 MB
     
  9. SanketG

    SanketG

    Messages:
    1
    I am having the same issue with Macbook Pro 2018 and I am running Parallels 17 business edition.
    2.9 GHz 6-core Intel I9
    32GB 2400 MHz DDR
    AMD Radeon Pro 560X 4 GB
    This issue started appearing for me since I upgraded to Parallels 17, it was working fine for me on 16. Did anyone have any luck with this issue?
     
  10. KonstantinB6

    KonstantinB6 Bit Poster

    Messages:
    12
    Is downgrading to Parallels 16 an option? Will VMs created in Parallels 17 work? Would be great to hear from the Parallels team about whether this is known and being worked on.
     
  11. BigGJS

    BigGJS Bit Poster

    Messages:
    21
    This is still an issue with Parallels 18, any news on if there is a fix for this?
     

Share This Page