how can I install parallels tools?

Discussion in 'Installation and Configuration' started by Nancy Howard, May 2, 2009.

  1. Nancy Howard

    Nancy Howard

    I have had parallels 2.x for a while, and have had trouble printing from Windows XP (on a boot camp installation) since it was installed. (I have a MacBook Pro, running 10.4.11, with bootcamp and windows installed before it expired). I thought that maybe upgrading to the newest version of Parallels would help my printing problem. I however ran into problems installing the upgrade. I have tried so many things, that I can't remember all of them. I do consistently get a message to install parallels tools, but clicking on the install Parallels tools on the menu bar does nothing. I'm sure that I must have parallels tools somewhere, as I have the old installation (but perhaps it was deleted in the installation - I seem to remember that) - but it should be part of the upgrade that I downloaded.

    At any rate, I finally decided to give up, and tried to quite Parallels, but it wouldn't let me. I tried both suspending and quitting Windows, and it wouldn't let me. I finally forced quit, and, as I was warned, it messed up the boot.ini file of windows, so I couldn't even boot into boot camp. I then had to go out of town for a week, which means that I forgot some of the many steps that I had taken. I did some research and found out how to repair the boot.ini file (via recovery console), and now boot camp works. The printer now works because I installed Bonjour.

    However, I still can't set up windows under parallels. I did start to do a manual installation, but as soon as I log in, in, it keeps telling me to install the tools. How do I do that? ... from where? (At one point, I was told that if I continued, I would have to activate Windows again, which I don't want to do, as I had a big problem doing that when I first installed Parallels. I'm sure that it varies as to who you get, but I was treated as though I was trying to install the program on an additional computer (the guy acted as though he never heard of Parallels, and said that if Windows was on my computer, then I should work.) I have also gotten a window that says no boot filename received. and No boot device available, etc. I can, however, boot into windows via boot camp.

    I'm sorry that this is so long, but I've tried to describe the whole situation. I have searched the knowledge base and find nothing pertinent. Thanks for any help.

  2. frankie


    I was having the same problem until a few minutes ago. Another suggestion here on the forum worked for me:

    1: Start -> Control Panels -> Add/Remove Programs -> Uninstall current version of Parallels Tools (if any).

    2: Temporarily disable any antivirus software.

    3: Instead of clicking "Install Parallels Tools", install tools manually inside Windows by mounting CD/DVD -> prl-tools-win.iso, then go into My Computer -> Optical Drive -> setup.exe

Share This Page