how to add ram to emulated-win

Discussion in 'General Questions' started by giovrossi, Feb 3, 2008.

  1. giovrossi

    giovrossi

    Messages:
    1
    Hi to all,i've a problem with parallels.

    I tried to add virtual-ram from the memory options,where parallels tells me that the max racommended size is 1528 mb,but,if I choose a value of main memory above 900 mb,win doesn't run.

    What can I do to add to ram win emulated?
     
  2. Stacey M

    Stacey M Parallels Team

    Messages:
    908
    Hello,

    please in menubar open 'Parallels Desktop' -> 'Preferences' -> 'Memory tab' and provide me with a screenshot of this window.

    Best regards,
    Stacey
     
  3. coumerelli

    coumerelli

    Messages:
    6
    Same issue:

    I have 4GB RAM in my MacBook. I'm using build 3224 of Parallels.

    Here is that screenshot you requested from the other poster (who didn't follow thru):

    [​IMG]

    This is what I see when I set the guest OS RAM to anything over 900MB:

    [​IMG]


    And these are the settings (sans error):

    [​IMG]


    Are there any other solutions other than upgrading (which isn't a solution for many)?
     
  4. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello Coumerelli,

    Please reduce the VM RAM. You should leave more RAM for the application to operate and now the values of the RAM allocated to Parallels and the VM RAM are too close. Try to set the difference between them on about 250 MB (Parallels 1628 MB and VM 1364 MB for example).

    Also launch Parallels right after you have booted up your Mac, before you start any other application.

    Best regards,
    Xenos
     

Share This Page