How to change 199% dpi scaling to 200% without losing other settings?

Discussion in 'Windows Guest OS Discussion' started by ShawnYing, Nov 4, 2012.

  1. ShawnYing

    ShawnYing

    Messages:
    2
    Hi all,

    I am using win7 in my retina mbp.
    I choosed to select Optimize Windows for full resolution. The 199% dpi scaling works well for many software, however, for some special software, such as WinEdt, the text is fuzzy.
    So i deselected this option and change the dpi scaling to 200% manually. Thus, the text in WinEdt is good.
    Well, now i found two problems with my mouse:
    1, my mouse cannot be released automatically when i move out of windows, i have to press ctrl+alt
    2, my mouse moves very fast in windows

    I guess the option of "Optimize Windows for full resolution" did a lot of things, rather than just changing the dpi scaling.
    I just want to change the dpi scaling to 200% without losing the other settings, so could anybody help me? I do appreciate.
     
  2. serv

    serv Parallels Developers

    Messages:
    809
    At 200% scaling standard Windows 7 mouse cursor ends up larger than 64x64 and Windows stop using [virtual] hardware cursor. Setting custom 32x32 cursor should help.
     
  3. mmm201

    mmm201 Bit Poster

    Messages:
    23
    You can solve this by using my custom cursor pack I made for Retina setups:
    http://kaizoworld.deviantart.com/#/d5d9kf0

    (32x32 custom cursors won't help since Windows will double pixel them. Not as awful as the 1.33 pixeled default cursors I admit.)

    Make sure you disable cursor shadow as well or the mouse performance will be poor.
     
  4. ShawnYing

    ShawnYing

    Messages:
    2
    Thanks a lot~ i disabled cursor shadow and your cursors work very well~~
     

Share This Page