How to disable 'en2' ?

Discussion in 'Parallels Desktop for Mac' started by snoopy, Jul 20, 2006.

  1. snoopy

    snoopy

    Messages:
    19
    Primary OS: MacOS
    Parallels: Parallels Desktop
    Question: How to disable en2 ? I dont find the network interface in 'system preferences' and I cannot disable it on shell, too.

    Snoopy:~ Brown$ ifconfig en2
    en2: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULT ICAST> mtu 1500
    inet6 fe80::201:23ff:fe45:6789%en2 prefixlen 64 scopeid 0x8
    ether 00:01:23:45:67:89
    media: autoselect status: active
    supported media: autoselect

    Snoopy:~ Brown$ sudo ifconfig en2 destroy
    ifconfig: SIOCIFDESTROY: Invalid argument
     
  2. snoopy

    snoopy

    Messages:
    19
    It seems no simple way to disable en2 by Parallels, doesn't it? even it is useless.. :confused:
     

Share This Page