How to disable zoom in „use desktop resolution" mode

Discussion in 'Accessing your Mac' started by ThomasR13, Jun 1, 2021.

  1. ThomasR13

    ThomasR13 Bit Poster

    Messages:
    17
    Hi,
    I have added a resolution to my Mac that is displayed on my iPad natively (1366x1004 Retina for a 12.9" iPad Pro, the missing 20 rows are reserved for the „home bar", which is something that I would prefer to be configurable). However, this resolution is only displayed without scaling by Parallels Access when I select „use desktop resolution". Unfortunately, in that mode, pinching on the screen zooms the entire desktop, instead of zooming the contents of a window. The pinch gesture is only forwarded to windows when the maximum desktop zoom (i.e. 2x) was reached.

    So: How do I disable zooming in the „use desktop resolution" mode?

    It is deactivated in the „optimal for iPad" mode, but although the resolution of my Mac is „optimal for iPad", Parallels Access still scales it down a little bit, probably to avoid that the rounded corners of the iPad screen hide parts of the rectangular Mac screen, but nothing relevant is actually shown in the corners.

    It would be nice if you could answer my question or add a switch to the app.

    Best regards,

    Thomas

    BTW: There is still no microphone support in Parallels Access 6.5.0 (no orange dot when it is activated), and the Mac client is still partially crashing when typing text into different fullscreen apps.
     

Share This Page