How to have Ubuntu auto connect to the network?

Discussion in 'Linux Guest OS Discussion' started by CaptSaltyJack, Sep 20, 2008.

  1. CaptSaltyJack

    CaptSaltyJack

    Messages:
    28
    Every time I boot up my Ubuntu virtualization, it is disconnected from the network by default. I have to click on the network icon and choose "Wired Network." Obviously this is rather annoying, how can I make it auto connect?
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
  3. CaptSaltyJack

    CaptSaltyJack

    Messages:
    28
    Nope, not using undo disks.
     
  4. John@Parallels

    John@Parallels

    Messages:
    6,343
    Try to start VM holding Comman key and in Configuration Editor - Network Adapter 1 - make sure Enabled, Connect at startup is checked
     
  5. CaptSaltyJack

    CaptSaltyJack

    Messages:
    28
    Nope. But I did find the problem.

    Boot into Ubuntu, and right click on the network icon on the menubar, and do a manual config. Edit the properties for the wired connection, and uncheck roaming mode, and select dhcp for the config. (see screenshot below)

    [​IMG]
     

Share This Page