How to send the pesky OS Installation Assistant Away

Discussion in 'Parallels Desktop for Mac' started by Parallels User, Feb 22, 2007.

  1. >>> Message has been deleted by the user <<<
  2. joem


    That sounds pretty annoying. It shouldn't insist like that, so if that's the way it's designed, it's clearly a bug.

    You could always create a new VM, and not install an OS, shut down Parallels, and move your real VM into that directory. That should make it happy.

    that's a really bad design decision, that's been reported several times. You'd think it would have been fixed by now. How about it Parallels?
  3. dkp


    Which version of Parallels are you running now?
  4. MacDadaVM


    Please Fix This

    I agree!! I want to be able to open up an edit a previously created VM without getting the annoying OS Installation Assistant each time. I moved a VM as well, and now I an in assistant hell! I created a new VM with the same name and no virtual HD, then tried to move my VM to that directory, but Parallels does not remember my recently created VM and insists on opening up that damn assistant. This is not the way a serious VM environment should operate. This is the behavior of an application that does not trust its owner to properly configure it. This kills VM portability.

  5. GPWeller

    GPWeller Bit Poster

    Same here. I realize that this is an old thread, but I am now having the same problem, with the newest version of Parallels, 3188. Any solutions?
  6. yusufosman


    i had the same problem when i moved my VM folder from the default location to one of my choosing.

    how i got around this was change the location of VM folder in parallels preferences. exit parallels. move your VM folder to wherever you want. click on the shortcut inside the VM folder and it'll open up parallels. parallels then remembers the last VM you opened.

    i think if you create a new VM it'll save in the default location, but doesn't search default location for existing VMs. however does have a memory feature so remembers the last VMs you opened.

  7. Eru Ithildur

    Eru Ithildur

    Did you try just opening the configuration directly?

Share This Page