how to stop auto-snapshots

Discussion in 'Windows Guest OS Discussion' started by John Lill, Dec 8, 2014.

  1. John Lill

    John Lill Bit Poster

    Messages:
    16
    Since I upgraded to Parallels 10, when working in Windows 8.1, I will randomly see a message "Creating Snapshot" and I can't do anything for a few seconds until the spinning wheel stops. Then a few seconds later, I'll get a message "deleting snapshot" and again I have to wait until it finishes. I do not have SmartGuard enabled. This happens at least one a day and it's pretty annoying. If someone can point me in the right direction to stop this behavior I would greatly appreciate it!
     
  2. John Lill

    John Lill Bit Poster

    Messages:
    16
    I should have added that I am running Yosemite 10.10.1.
    I would have edited my post but I don't seem to have any icon or menu option to do that.
     
  3. AlekseyM

    AlekseyM Product Expert

    Messages:
    210
    Go to configuration on your VM. Under the tab security, uncheck smart guard.
     
  4. John Lill

    John Lill Bit Poster

    Messages:
    16
    AlekseyM - thanks for the reply. But,as I said in my original post, I do not have smart guard enabled. That is what is so puzzling.
     
  5. AlekseyM

    AlekseyM Product Expert

    Messages:
    210
    I'm sorry. Should have read your question more carefully. Do you have Acronis 2015 backup running?
     
  6. John Lill

    John Lill Bit Poster

    Messages:
    16
    AlekseyM - no worries! Thanks so much for taking the time to reply. I do have Acronis True Image 2015 installed and it looks like it is running a background process.
     
  7. AlekseyM

    AlekseyM Product Expert

    Messages:
    210
    Reason I asked about Acronis, is because it's "Parallels safe", which basically translates to it forces Parallels to create auto snapshots so that when backups occur, it's not backing up the entire VM every time, but instead only backing up changes between the last snapshots. I do not think Acronis comes with any settings to avoid this unfortunately. And essential all it does is use the Parallels smartguard feature. Also, I do not know the schedule that snapshots are created on either one (exact time I mean, otherwise it's 1 daily, 1 weekly, 1 monthly).

    Try removing Acronis app and see if that fixes the issue. Deleting the app should not remove the backups. I stopped using Acronis for this and many other reasons :(
     
    Specimen likes this.
  8. John Lill

    John Lill Bit Poster

    Messages:
    16
    Sounds like my problem. I'll remove Acronis and see what happens. Again, thanks so much!!
     
  9. John Lill

    John Lill Bit Poster

    Messages:
    16
    AlekseyM - I removed Acronis. It's been a couple of days and no snapshots! So it appears that was the problem. Once again, thanks so much for taking the time to help!
     
  10. Ron Lackey

    Ron Lackey Bit Poster

    Messages:
    1
    I have uninstalled Acronis and every 10 minutes I get a dark screen that says creating snapshot and then a few seconds latter it say deleting snapshot , I cant stop it and I've tried everything except uninstall and reinstall of parallels
     
  11. AlekseyM

    AlekseyM Product Expert

    Messages:
    210
    Glad I could help.

    Ron open up the configuration for your VM. Under Security there is a checkbox called SmartGuard. Uncheck it.
     
  12. DenisC4

    DenisC4 Bit Poster

    Messages:
    7
    Hi,

    We have the exact same issue.
    We are using Acronis backup (mac side) and do daily backup.

    Smartguard is disabled on parallels, and we also disabled all snapshot features on Acronis.
    But parallels is still doing a snapshot.

    Do you have any other workaround except remove acronis (not a solution for us) ?

    Thank you,

    Denis.
     

Share This Page