I Don't Want Parallels to EVER Freaking Start...

Discussion in 'Installation and Configuration of Parallels Desktop' started by Alakazam, Sep 22, 2007.

  1. Alakazam

    Alakazam Bit poster

    ...when I double-click something in Mac OS that it thinks is a Windows program -- not even if I double-click an EXE file!

    This is SO frustrating. I've turned off "Share Windows Applications to Mac" and shut down and restarted. I'm not restarting from a snapshot -- I can go look at the settings and it's unchecked, but still Parallels gets started when .rsd files are double-clicked in OS X. And then I sit and wait for MINUTES while the computer becomes responsive again.

    Windows in Parallels takes up so much memory that I don't EVER want it to start unless I explicitly tell it to - can someone help me figure out how to make that happen other than uninstalling it?


    Jay Jennings

    PS - Using v5160

Share This Page