If Something Goes Wrong with Parallels Transporter

Discussion in 'Parallels Transporter' started by Mike@Parallels, Jul 19, 2007.

  1. Mike@Parallels

    Mike@Parallels

    Messages:
    112
    Please provide us with Transporter log files on vireports@parallels.com with subject 'Transporter Problems' to investigate this problem more detail?

    Log files of Parallels Transporter and Parallels Transporter Agent locate on:

    Mac: <home>/Library/Logs/Parallels/transporter_cl.log

    Windows: %TEMP%\Parallels Transporter\transporter_xx.log
    for example,
    for Windows XP, 2000, 2003: C:\Documents and Settings\<Usr name>\Local Settings\Temp\Parallels Transporter\transporter_xx.log
    for Vista: C:\Users\<Usr name>\AppData\Local\Temp\Parallels Transporter\transporter_xx.log


    Screenshot of Control Panel -> Computer management -> Disk management(on left side of the window) from transported system

    Information about file system type on the external drive, if you use external drive to copy transported VM to Mac HD.
     
  2. dschneiter

    dschneiter

    Messages:
    11
    Transporter never worked for me (Build 1434)

    I sent the email below to vireports@parallels.com. I pasted it here to the forum as it might be interesting for other users as well...

    I sent an email a couple of hours ago reporting constant failures using Transporter with the previous official release and the beta release. As you just released a new version of Parallels Desktop for Mac and Transporter for Windows today, I tried again to convert my primary boot partition (about 49.53 GByte) on the ThinkPad t42p, Windows XP Pro SP2 (German) to a Parallels image on the MacBook Pro (MacOS X 10.4.10, Journaled HFS+)

    I could not create a reasonable screenshot (it's a German Windows) but checked that classfilter for the internal harddrive lists "snapman". Attached to this email are the logfiles from the PC and from the Mac.

    The behaviour is as follows: everything looks normal until the image file reaches a size of about 1.75 GByte, then the Transporter Agent on the PC suddenly changes its state from "Migrating..." to "Migrating cancelled..." and shortly after the progress bar of Transporter on Mac stops too and displays the following error: "During disk(s) migrating an error has occured".

    The laptops are connected through wireless LAN and the image is copied to an external harddisk connected to the MacBok through FireWire (I also get the error when directly writing the image to the Desktop instead of the external harddisk).

    This is a critical issue for me. I tried Transporter with every release but no version worked so far. In 2 days I have to return the laptop and I need to have a bootable backup...


    Any immediate help is highly appreciated,
    Daniel
     

    Attached Files:

  3. rdant

    rdant

    Messages:
    2
    Can't get transporter to work either.

    Did you figure out your problems? I send an e-mail to the same address and got no response, so, what the heck, I'll post here. This tool sounds like a nice one, but it has not been pleasant trying to get it to work and getting support is like pulling teeth.

    I have been trying unsuccessfully to get Transporter to work between my
    XP machine and iMac (Leopard). I just downloaded the latest version and it
    failed again.

    I am able to connect the two systems via Ethernet router, but I keep getting
    a generic "During disk migrating and error has occured" message part way
    through the process. I have tried many time and also run CHKDSK on the NTFS
    disk. I also tried direct to USB drive with similar results.

    Parallels Transporter Agent: Build 1456

    Windows Transporter Log files attached (direct to mac and direct to USB drive)
    Windows System information attached.
    Windows Disk Management information attached (Drive is 55.86GB NTFS drive).

    I have not purchased the product yet. I want to be sure I can actually move
    my system before doing so. Perhaps in the future you will consider providing more meaningful error messages. It's very frustrating to get no useful info
    from the message.
     

    Attached Files:

    Mai_Thùy likes this.
  4. dschneiter

    dschneiter

    Messages:
    11
    Not working Transporter...

    I have to admit, that I'm somehow disappointed with Parallels customer support, as I never have got any answer to the issues I had with Transporter and it never had worked...

    However, only by accident I had found the "culprit": the disk had bad sectors! But neither disk check (fsck) nor the Acronis or Microsoft tools gave me any clue on that and reported everything normal...

    I gave up with Transporter and tried to copy the files individuelly and by doing so also got failures "unknown" failures.I could isolate that and it ended up to be disk problems (thanks to the nice guys of US airport Security who had thrown my laptop bag around!!!)

    Windows seems to be "too stupid" to ignore these damaged sectors and every attempt accesing them results in an "unknown" error. I was told that only Norton has tools to "mask" these sectors in order to prevent future accesses, but when I learned about that it was too late, I already had to return the XP machine.

    So please Parallels, instead of leaving so many users frustrated out in the dark, instead of just coming up with this unspecific error message provide a more meaningful one or even better allow also damaged disks to be "transported" by offering an option to "mask" damaged sectors
     
  5. rdant

    rdant

    Messages:
    2
    Thanks

    Thanks for the feedback. Yes, I ran the disk utilities a couple times, too... I did not know there could be problems blocking bad blocks. That's useful to know.

    Parallels looks impressive to me on paper, but I'm starting to think it's just a pipedream.
     
  6. dschneiter

    dschneiter

    Messages:
    11
    Parallels still good

    I just wanted to be clear that I still think that Parallels has a great product for MacUsers! As I wrote in my previous post I'm not that happy with their support and some features (like Transporter)

    Privat-wise I use Parallels and I prefer it over VMWare's fusion which I use at work. Both have advantages and disadvantages. I appreciate Parallel's capability for multiple snapshots and cloning of disk images... On the other hand I need more than 1.5 GByte in Windows at work which Parallels cannot provide. VMWare can handle up to 8GBytes of Ram.

    So you can choose but have to decide...
     
  7. JoseG

    JoseG

    Messages:
    6
    Unable to make a disk bootable

    I am trying to transport a Windows XP Pro machine into Parallels. The migration process works flawlessly, but I'm only able to migrate as data volumes my physical disks.

    Transporter says that can not apply hardware changes to my boot disk, no matter what way (express or advanced) I use it.

    I have also tried to make the hdd file once migrated but this didn't work either.

    I have tried to make te migration process locally in the Windows machine but still have the same problem.

    As far as I know, I have tried everything...

    This is very important to me as need to start working right away in something and I'm stuck in the middle of a desktop computer change...

    Any help would be very much appreciated.

    Best regards.
     
  8. MarcinK

    MarcinK Bit Poster

    Messages:
    4
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
     
  9. MarcinK

    MarcinK Bit Poster

    Messages:
    4
    Hi,

    I'm using Parallels Transporter build 3846 but cannot migrate VMWare Fusion machines or Virtual PC disks. Is it normal?
     
  10. Dave Rand

    Dave Rand

    Messages:
    1
    The email address in this sticky no longer works.

    How do we sent you logs now?
     

    Attached Files:

  11. thebank24h

    thebank24h Bit Poster

    Messages:
    2
    thank you ! good , helpme
     
  12. SoAM

    SoAM Bit Poster

    Messages:
    1

Share This Page