I'm in Deep Trouble

Discussion in 'Installation and Configuration' started by Dino33, Nov 12, 2009.

  1. Dino33

    Dino33

    Messages:
    11
    After installing Snow Leopard I find out the it is incompatible with the old version of Parallels.

    Then on buying the electronic version 5.0 of Parallels I find out that even the old version is not compatible with the new version. My old activation key # doesnt work and therefore cannot get into it to back up.

    Then when I click on the old version icon it doesnt recognise the virtual machine I wish to back up and reinstall and I now believe all my work is lost.

    Is this case and what mess am I in?

    My wife is going to kill me.

    I need help urgently....................please.

    Dino
     
  2. Elric

    Elric Parallels Developers

    Messages:
    1,718
    I don't promise to help, but I'll look around, may be someone near me knows the answer,
    What was the old version of Parallels Desktop?
     
  3. Dino33

    Dino33

    Messages:
    11
    Sorry there doesn't seem to have a version # on either the CD or box or instructions.
     
  4. Dino33

    Dino33

    Messages:
    11
    Also sent an email requesting assistance with a reply of "a string of [Parallels #812876] serial #/activation key on old version not recognised" but no response.

    Thanks

    Dean
     
  5. HerbertK

    HerbertK

    Messages:
    2
    Why don't you get a trial key of parallels 5 in the mean time?
     
  6. Dino33

    Dino33

    Messages:
    11
    Ok Ill do that, but let's hope you can help me.

    Is there anyone there on the weekend as Im in Australia.
     
  7. Dino33

    Dino33

    Messages:
    11
    It appears your company has double charged for the privilege.

    Could you please put me into credit for the double amount you charged.

    Thanks
     
  8. Dino33

    Dino33

    Messages:
    11
    Disregard post above as now correct.

    Apologies.

    But a reply to my original request would be nice.
     
  9. Elric

    Elric Parallels Developers

    Messages:
    1,718
    You should try to somehow find the original version number. May be try to install it, or check readmes of old version.
     
  10. Dino33

    Dino33

    Messages:
    11
    I've found the activation key number but as I'm still using the trial version because of work load,
    I am reluctant to install the old version in case it could take over after installation.

    Is that correct?

    When I first tried to use it as mentioned in my first post it would not accept that activation key no matter what I did.
     
  11. Dino33

    Dino33

    Messages:
    11
    It's version 2.0.

    So can anyone help me as long as I don't have to buy another download as suggested by Parallels support guy.

    My trial version is running out shortly.
     
  12. Ynot

    Ynot Kilo Poster

    Messages:
    387
    Mmm, correct me if i'm wrong.

    You had old version of Parallels, 2.0. You bought new one, the 5.0.

    The license key from old version can't be used in new. But if you bought Parallels 5.0 you should receive new license key and you must use that key for 5.0.
     

Share This Page