Installing Fedora 7 from the ISO

Discussion in 'Linux Guest OS Discussion' started by willmc, Jun 20, 2007.

  1. willmc


    Ever since Fedora 7 came out I've been trying to get it installed from the ISO without success. I'm running build 3212 and have the ISO attached to the CD drive. I can boot from the CD, but when it asks me what media it should install from and I tell it a local CD-ROM, it immediately tells me it can't find a local CD drive. This worked fine with previous versions of Fedora and is how I'd always installed it previously. Anyone have any idea what I might be doing wrong? Thanks!
  2. seebs


    No idea. That's pretty much what I did with 4128, and it worked.
  3. nomadichermit


    I haven't found the original thread. But, I do remember a thread about a Linux kernel version changing the way the cdrom device is mounted. I believe the solution for Parallels 2.5 was to create the VM as solaris. Then install Fedora. Shut down and change the configuration back to Linux. The original thread went into more detail.

    I haven't checked, but I believe this has been corrected in Parallels version 3.
  4. ClarkGoble


    I've had the same problem. It appears like Fedora is installed but during the reboot as it starts up it gives a kernel error. I'll try to Solaris idea though.
  5. jimcoyle

    jimcoyle Kilo Poster

    I'm having a problem whereby I don't have a problem installing, but after the installation I get a black screen with the X system "x" icon, but the window manager never boots. I've tried this with both typical and custom installations.
  6. willmc


    You're right, changing the VM type to Solaris 10 let me install from the ISO. Hooray!
  7. vicjaw


    I am having the same issues trying to install Fedora 7 from an ISO image with version 4560. I have also tried setting the VM type to Solaris 10, but I get the same results.

    Once installation completes and the initial reboot is complete I am prompted by the Fedora setup to create a non admin user account. Once I do, i then select the reboot option once again.

    Fedora begins to boot up but all i get is a Black screen with a X in the middle. the whole screen seems to flicker every 10 seconds as it is attempting to boot up.

    I finally get the following error message:
    "The display server has been shut down about 6 times in the last 90 seconds. It is likely that something bad is going on. Waiting for 2 minutes before trying again on display :0."

    Anyone have any ideas on this? I have deleted and re-tried a few times.

  8. ccparallels


    vic. other have gotten this problem too, see As you can see some resolved it from the info in that thread, I must be missing something obvious as I still can't seem to get past the6 times loop problem. If you or anybody else can figure this out, the details would be appreciated.

Share This Page