Installing IE 7

Discussion in 'Parallels Desktop for Mac' started by loosegroove, Dec 2, 2006.

  1. loosegroove

    loosegroove

    Messages:
    13
    I have Windows XP Home SP2 installed with Parallels. Everything I've thrown at it works fine but I have encountered my first problem.

    I am trying to install IE 7 and the installation goes fine however, when I try to open the program, nothing happens. It just sits there and does nothing.

    I have reverted back to backed up Parallels files to restore to before the installation and tried again. Each time I get the same result.

    Any idea what's going on? Is this a Windows problem (most likely) or is it something with Parallels? Any ideas on how to fix it?

    Thanks!

    --
    Bronson
     
  2. toddgarvin

    toddgarvin

    Messages:
    12
    This sounds like a windows problem. I've installed IE7 at least 3 times within XP/Parallels and its worked fine everytime. Might want to check a windows forum to see if anyone else is having a similar problem. Good luck!
     
  3. BlueSkyISdotCOM

    BlueSkyISdotCOM Bit Poster

    Messages:
    68
    I have also installed IE 7 several times without issue and use it daily.
     
  4. cgn

    cgn

    Messages:
    4
    Ie7

    Tried many times to install ie7 with no success. Following the "fail to install" instructions from Msoft, I've found that there is not even an ie7.log file in the windows directory. No idea where to go now. Help?
     
  5. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    sounds like your windows XP sp2 is not fully up to date
    or not registered

    I just phoned an MS 0800 number freebie phone from Birmingham UK to New Delhi India

    to get a new product key (about 30 mins wait
    )
    THEN MS IE 7 could be installed

    Hughh W
     
  6. cgn

    cgn

    Messages:
    4
    Windows XP sp2 is registered. Install of ie7 proceeds through validation step, and appears to complete, but at the end report that installation unsuccessful, suggests restart, and to consult web page (to which an icon conveniently installed on the desktop points). I'm happy to wait on the phone with MSoft, but I wonder if your installation actually got through all these steps, including the validation process? At no point in my installation was there a request for any more validation information than that obtained by the installer over the internet. I'm also puzzled by the absence of an ie7.log file in the windows directory.

    Thanks for any insights.
     
  7. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    it just works "straght out of the box" well off the web
    2gb ram 512mb for parallels HD 32000mb
    the beta 3 defaults

    I reinstalled after I made a mistake with the last VM and corrupted WIn XP or the drivers


    It did hang until I get the OS and the set up validated

    if you have a slow connection or ar on line when everyone else is
    it could be a time out

    after midnight in USA or 500 am or so in UK are low traffic times on the web

    worst time is afternoon from when school is out
    until about 6:00 pm when th kids go off line to eat

    Hugh W
     
  8. hookedonitunes

    hookedonitunes

    Messages:
    18
    try downloading the stand-alone installer, saving it to your desktop, then installing it in safe mode (do not check the box to install updates when it installs -- after a (hopefully) successful installation boot your computer back up normally then go to windows update
     

Share This Page