Installing Parallels Tools - why takes this so long?

Discussion in 'Windows Guest OS Discussion' started by diwa, Jun 8, 2012.

  1. diwa

    diwa Bit Poster

    Messages:
    66
    Hi,

    after updating Parallels Desktop yesterday evening, this morning the Parallels Tools want to be updated.
    This process was starting about 2 hours ago - and it's still working, with 40% of the work done now...

    I can remember, this was not taken so long a while ago.
    But the last few updates, it took "forever"...

    Any ideas, why this happens?

    I do have a Win XP and an Windows 7 VM, both running in PArallels 7 under OS X 10.6.8 - and both are showing this problem.

    Ciao

    dirk
     
  2. Mike Weis

    Mike Weis Bit Poster

    Messages:
    14
    Same problem here. Takes hours. Really annoying when you want to just use Quicken for Windows to pay a few bills and move on.

    What the heck is it doing all this time? Used to take like 30 seconds, tops.
     
  3. diwa

    diwa Bit Poster

    Messages:
    66
    After installing Build 7.0.15104, parallels tools were not installing automaticly.
    If I start install them manually, the same problem occours: Installing will take for hours...

    Ciao

    dirk
     
  4. Nrasser

    Nrasser Bit Poster

    Messages:
    12
    Check anti-virus

    Disable your anti-virus software before attempting to install Parallels Tools.

    On virtual machines with AVG or similar anti-virus products that support temporary disable, doing the anti-virus disable *during* a "hung" parallels tools install can resolve the problem too.
     
  5. diwa

    diwa Bit Poster

    Messages:
    66
    i disabled Symantec AV as well as Windows Security Essentials and Tea Timer - but still the installation is very slow, and stucks at 60%...

    Ciao

    dirk
     
  6. tsatmeyt

    tsatmeyt

    Messages:
    4
    you may need to uninstall Kaspersky completely from your computer. run kavremover, reboot your VM, try updating parallels tools again. the link below will show you how to use kavremover.

    http://support.kaspersky.com/faq/?qid=208279463

    re-install kaspersky.


    cheers!
     

Share This Page