internet connection

Discussion in 'Parallels Desktop for Mac' started by tromnai, Feb 17, 2007.

  1. tromnai

    tromnai

    Messages:
    8
    When I try to connect to the internet I get the folowing

    "Server not found

    Firefox can't find the server at www.apple.com.

    * Check the address for typing errors such as
    ww.example.com instead of
    www.example.com

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web."
    This is the same result when trying to connect ot any of my bookmarks.
    Safari does work.
    As I recall when Parallels was first installed I was able to make a conection.
    My search of this forum did not result in a solution.
    Any help is very much appreciated.
     
  2. leejsci

    leejsci

    Messages:
    62
    Dear Tromnai

    Good morning to you and since this is your first posting..
    I assume, MAC has not problem connecting..

    what version of winVM.. pro. home, sp1, sp2?
    do you see en2 and en3 with green light in Mac Sys. Pref. - network..
    in parallels.. (version of parallels)
    are you using..
    shared networking
    default
    bridged?

    also, if you do search in this forum with "network issue" you will get a lot of hits too...:)

    Good luck..

    JL
     
  3. dkp

    dkp

    Messages:
    1,367
    Try using an ip rather than a host, such as http://130.76.96.61/

    This will let you know if you have a dns resolver problem or a network problem.
     
  4. tromnai

    tromnai

    Messages:
    8
    Thank you for the replies.
    I'll try the suggestions and hope for good resullts.
     
  5. markintosh13

    markintosh13

    Messages:
    38
    Check your network config in OS X - see if it wants to set up en(2) and (3).

    Reboot your mac. Try again.

    Consider turning on Internet Sharing on the OS X side and switching Parallel's to shared networking.
     
  6. tromnai

    tromnai

    Messages:
    8
    Well I'm not sure what happened, but I am sure it wasn't anything I did, the Puter Gods smiled.
    iMac went to sleep last night, when I activated this AM Paralles need to restart and the internet connection worked.
    Thanks for the replies.
     

Share This Page