IP conflict message

Discussion in 'Parallels Desktop for Mac' started by dpxpoz, Dec 21, 2006.

  1. dpxpoz

    dpxpoz

    Messages:
    14
    When I go into XP, I keep getting the stop sign with the exclamation point IP Conflict message and at the bottom there's a Windows-System Error message saying the same thing. I click OK but it pops back up every few seconds and stops everything else I'm doing. I can get online OK but this is getting highly annoying and I've tried changing from Bridged ethernet to Host-Only, etc., but no help. How do I get this message to stop popping up? I'm not a geek so I need step-by-step help with this to solve it. TIA.
     
  2. joem

    joem

    Messages:
    1,247
    Switch to shared networking. You probably have a DHCP server that's treating your machine as one box regardless of the fact that you are running two machines in it. If that doesn't work, try manually assigning an IP to your VM.
     
  3. casioguy

    casioguy

    Messages:
    31
    I have a similar problem with XP in mu iMac. I tried what you suggested but the Shared Networking option is greyed out, so basically, I can't select it. Any ideas? Thanks.
     
  4. darkone

    darkone

    Messages:
    804
    to fix the greyed out problem, open Mac System Preferences / Network. If a prompt about new en3 interface does not appear manually add configuration for it: select the bottom option from the "Show" dropdown then click "Add" and select en3. Leave all settings as defaults. Click "Apply". Then from OSX Terminal 'sudo killall -HUP pvsnatd' or reboot the mac.
     
  5. dd55

    dd55

    Messages:
    43
    I got tripped up on this too. Turns out that since I was connecting a DSL modem directly to the Mac and my ISP would only allow one IP address, the VM, which is seen as a second computer could not grab an address. I put a router between the modem and the Mac so that the router could assign local network addresses. But try "darkone"s suggestion first! If that works, you won't need the router...

    DD
     

Share This Page