Jeppesen Skybound USB Writer Issues

Discussion in 'Parallels Desktop for Mac' started by 5366Pilot, Dec 11, 2006.

  1. 5366Pilot

    5366Pilot

    Messages:
    7
    Currently there is an issue with the USB connectivity with the Jeoppesen Skybountd USB writer.
    please investigate and support!
    there are MANY aviation professionals who rely on this hardware and would LOVE to use parralels to do it.

    the maufacturures website is:

    http://www.jeppesen.com:80/wlcs/appl... ry_id=CNS4A2F

    this issue seems to be a common problem. i just need answers.
    i have ben emailing tech support, but no fix as of yet.

    here are the other threads (meaning other users) who expressed similar intrest in the usability of this hardware.

    http://forum.parallels.com/showthrea...light=jeppesen

    http://forum.parallels.com/showthrea...light=jeppesen

    http://forum.parallels.com/showthrea...light=jeppesen

    also here is my last emailreply with the respnces up to now (it goes from newst to oldest....)

    From: user
    Subject: Re: [Parallels #67155] PD: usb device repeadedly connects and disconnects,
    Date: December 7, 2006 6:25:19 PM EST
    To: desktop@parallels.com

    hey there,
    this is NOT an external HD. this is a flash card writer. it does not have a power switch.
    as previously mentioned, it connects and, at times, even recognises the device but then disconnects and continues to do this repeadetly and indefinately.
    when paralles is off and the writer is connected mac os X does not see the writer(even in system profiler) (it is for windows based program). when parallels is on and i connect the writer it connects and disconnects. and i can then see it flash on the XP VM hardware list AND max os system profiler.
    usb is activated and i have tried both auto connect and regular mode. neither seem to fix the issue....

    here is the manufactures website: www.jeppesen.com
    its called the usb skybound hardware.
    please help!


    On Dec 7, 2006, at 1:51 AM, Customer Technical Support via RT wrote:

    Hello,

    You can connect your external HDD to Windows OS via Shared folder.
    Please read attached manual in order to connect your external USB HDD.

    Best regards,
    Christopher.

    On Wed Dec 06 13:13:26 2006, wrote:
    i already had the usb devices enabled.
    i tried with autoconnect and without(trying to do it manually)
    it just keeps connecting and disconnecting by itself. windows at one
    point even connected long enough to recognize the device
    (jeppdrive),
    but it seems like mac os and parralells xp vm are at a tug o war? is
    there a way to either have xp vm hold on, or "blacklist" it in mac
    so
    that it will not try and detect it?
    i am waiting until i have the xp os to plug it in hoping that xp
    would grab it....
    what else can i do?

    On Dec 5, 2006, at 5:52 AM, Customer Technical Support via RT wrote:

    Hello,

    You can connect/disconnect USB peripherals to the running Virtual
    Machine If the USB controller is enabled in the Virtual Machine
    configuration. Please save your work in Guest OS and shut down
    Guest OS
    before continuing. When your guest OS is switched off please open
    Configuration Editor and make sure that USB Controller Status in
    Configuration Editor is enabled. If there are no USB controller
    please
    press the "Add" button in the Configuration Editor, click "Next",
    select "USB controller", click "Next" and then "Finish". Then please
    click "OK" in the Configuration Editor to save changes. After that
    click "Power On" (or Play) button to start Guest OS.

    Note that only two USB devices can be used by Virtual Machine
    simultaneously.

    Parallels Desktop automatically detects all the USB devices
    connected to your host computer and displays them under the
    Devices/
    USB
    menu item and in the context menu for the USB controller () in the
    status bar. Those devices that are currently connected to the
    Virtual
    Machine are checked. Primary OS can not access an USB device while
    it
    is used by the Virtual Machine.

    Note that Parallels currently emulates USB 1.1, not 2.0.
    Support for USB 2.0 in scope for future versions.
    Current USB implementation doesn't allow to use certain USB devices.

    But you can connect your external HDD to Windows OS via Shared
    folder.
    Please read attached manual in order to connect your external USB
    HDD.

    Best regards,
    Christoffer.

    On Mon Dec 04 11:22:05 2006, user wrote:

    Type of Mac : MacBook
    Guest OS : Windows XP
    Your Mac total amount of memory : 1.24
    Amount of memory you specify for guest OS : 175

    Where did you buy our product? : I bought
    Parallels from an online
    store
    What type of problem do you have? : I need help in using
    Parallels

    Comments : i am trying to
    connect a jeppesen skybound usb data
    card writer. i can install the software, but when i connect the
    hardware for the first time it recognizes it and then
    dicconnects
    (so i get the win xp hardware connect and disconnect chime about
    every 5-10 seconds).
    i have not connected it or used it under mac os (i dont think it
    will
    work)
    i have selected to autoconnect under the vm settings for usb....
    why would this happen?
     
  2. 5366Pilot

    5366Pilot

    Messages:
    7
    Bump...

    anyone have any thoughts?
     
  3. mtt727

    mtt727 Bit Poster

    Messages:
    6
    I'm right there with you. I think I've gotten Jeppesen updates of the CMAX and Navdata flash cards (for my Avidyne unit) working, but I can't get my machine to see the Skybound writer.

    I'm staying tuned.
     
  4. 5366Pilot

    5366Pilot

    Messages:
    7
    thanks for the support. i know it would make my life much easier, and pretty much eliminate using a microsoft pc (which is wy i bought a mac and parallels).
    hopefully it will be formally addressed in the near future....
     
  5. mm_flynn

    mm_flynn

    Messages:
    2
    I had the same problem and then I downloaded Jeppesen Services Update Manager and this works fine under Parallels. The first time I used it I think I wound up plugging in the skybound box a couple of times. Also, I down load the file and then program it. The user interface is much better and gives some more visibility as to what is happening.
     
  6. 5366Pilot

    5366Pilot

    Messages:
    7
    thats great! what are your EXACT settings. include all details: computer type, mac os, guest os, settings, etc....
    i tried using the jsum and i couldnt get the writer to stay connected.
    i can install the program.
    when i connect the usb writer it connects and then immediatly discconects and continues over and over again.....
    ugh!
     
  7. mtt727

    mtt727 Bit Poster

    Messages:
    6
    Jeppesen Skybound works with RC 3120!!!

    .... well, the card writer gets detected using Jeppesen Services, anyway. I recently programmed my cards on another computer so I don't have anything to program at the moment, but it looks like it's going to work.

    The release has other great features, too, and upgrading was almost painless. It took 15 minutes, in all.

    Mac
     
  8. SteveDemy

    SteveDemy

    Messages:
    25
    Skybound works

    I tried this again and found it working. OSX 10.4.9, MacbookPro C2D, JSUM v1.1.7.1 build 11220. Windows XP, all updates applied.

    As reported earlier, I have long had success with JSUM programming compact flash cards for the MX-20. But the Skybound II USB PCMCIA linear flash reader previously would not respond properly. It would alternately connect and disconnect continuously. This try, I accepted the invitation to go to the internet for a driver, then accepted the installation of the non-signed driver that was found. That worked! I then detected hardware and media using the JSUM tools menu. I have already taken the data for this upcoming month so can't do it again using Parallels, but will try next month. It looks like it is going to work though. Here's the Skybound II data reported by JSUM:

    SkyBound USB hardware was detected.

    Driver Details:
    *********************
    Driver: jeppd.sys v:1.0.6.0 2006/05/30
    Inf: jeppd.inf 2006/05/30

    Detected Card Details:
    *********************
    PCMCIA flash card detected
    Memory Type: Intel Series 2
    Size: 4 MB
    Erase Block Size: 128 KB
    Bus Width: 16 Bit

    Firmware Details:
    *********************
    DLL: jeppdrive.dll v:1.0.5.1 2006/05/30
    Firmware: JeppLoader.bix 2007/04/21
    Firmware: JeppDrive.bix 2007/04/21

    USB Port Details:
    *********************
    USB VID: 0E39
    USB PID: 1241
    Class/Subclass/Protocol: FF 83 FF

    Hope this helps a fellow pilot. I'm using this for the GX50 GPS in my Columbia 300.
     
    Last edited: May 2, 2007

Share This Page