Just Cant Open Explorer

Discussion in 'Windows Guest OS Discussion' started by NAPK, Apr 10, 2008.

  1. NAPK

    NAPK

    Messages:
    2
    Am trying v hard to open explorer as is needed to register some software I have loaded. Am using windows xp, which loaded OK. I just cant find explorer to open. I thought IE might have not been installed, but whenever I try and reload explorer, it tells me the version loaded is more recent.

    I think it might be something to do with SET PROGRAM ACCESS AND DEFAULTS, which always goes back to Custom, where it checks USE CURRENT WEB BROWSER. WHen I try and change this to Windows and Internet Explorer nothing happens.

    Any tips?

    Thanks
     
  2. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    you mean internet explorer?

    In WinXp sp2 on Parallels 3 on MAc OS 10.4.11
    just go into the Windows Start Menu > Progams >> and clicik on the big (E) icon

    A VM does not work any differently to a Windows Box
    (may be faster than some .-)

    copy paste the URL from Firefox to MS IE if that is what you need

    Hugh W
     
  3. NAPK

    NAPK

    Messages:
    2
    Thanks Hugh for quick answer.

    IUnfort there is no IE icon from the start menu, have explored under program files as well and cant see any .exe there. This confuses me as when I tried to reload IE, it tells me I have it and ahve a later version already....

    Any more ideas?

    One problem may be that my XP is not SP2 (it is a relatively old version of XP that is only SP1). Do you know where I can download a SP2 file (using my Mac and Safari) and drag it into Parallels 3 to open? WHenever I try and download from Microsoft site, of course Safari and Leopard download centre doesnt handle it...

    Thanks in advance
     
  4. Leauki

    Leauki

    Messages:
    157
    Go to "c:\Program Files\Internet Explorer".

    Start "iexplore.exe".

    Or find the icon in the start menu under "Programs".
     
  5. SamCritch

    SamCritch

    Messages:
    4
    Hi,

    I ran into this problem as well. I installed XP Pro from an old CD. During the install process I got an error saying something like "unable to find IEXPLORE.EXE" (Internet Explorer). When the install finished, XP started up well but there's no Internet connection and no Internet Explorer. No IEXPLORE.EXE to be found on the (virtual) HDD either.

    Next I loaded XP SP1a from a file I downloaded from the MS website. Still the same problem with the network connection, but I was able to find a file called IEXPLORE.EXE in another folder and move it to program files.

    The Internet connection issue is more tricky. I'm using shared network of course, and everything appears to be okay on the Mac side (all green). But I just could not get XP to get a network connection using all the tricks I know to release/renew DHCP lease.

    In the end, here's what I got to work:

    1. In XP, go to Control Panel -> Network Connections
    2. Right-click the Ethernet connection ("Local Area Connection" or whatever)
    3. Select Properties
    4. Scroll down in the list of items in the box and select Internet Protocol (TCP/IP)
    5. Click Properties
    6. Click "use the following IP address"
    7. Put in "10.0.0.2" for IP address (or any other valid IP)
    8. Put in "255.255.255.0" for mask
    9. Put in "10.0.0.1" for Default gateway (or any other valid IP on the same network as the first one)
    10. Select "Use the following DNS server addresses"
    11. Fill in "10.0.0.2" for Preferred DNS server and leave the other blank
    12. Click OK, then click OK again
    13. Windows XP will now apply the settings you have added
    14. Repeat steps 1-5
    15. Select "Obtain an IP address automatically"
    16. Select "Obtain DNS server address automatically"
    17. Click OK, then click OK again

    - Your internet connection should now work in XP. You can verify what's happened by running Command Prompt and typing in "ipconfig /all" to check the IP address. If you see 0.0.0.0 you still have a problem.

    I had all sorts of problems upgrading to SP3, which I haven't resolved yet. More later!

    Thanks,

    Sam
     
  6. SamCritch

    SamCritch

    Messages:
    4

Share This Page