"Keep the taskbar on top of other windows" unchecking?

Discussion in 'Windows Guest OS Discussion' started by Geesu, Mar 23, 2010.

  1. Geesu

    Geesu

    Messages:
    76
    So basically whenever I restart my OS, "Keep the taskbar on top of other windows" gets reset - why?

    I have to right click my taskbar everytime, then re-check this box. This didn't used to happen til I updated to 5.0.9344

    Thanks!
     
  2. sjsherratt

    sjsherratt

    Messages:
    12
    Same behavior here. Any resolution ?
     
  3. whirlgirlz

    whirlgirlz

    Messages:
    5
    Need to shut down Windows first

    From Parallels:

    Windows is also an Operating System like Mac so whenever you want to close Parallels Desktop you have to shut down Windows first.

    When Windows shuts down normally it saves all the settings.

    To shut down Windows click on Start Menu > Turn off Computer/Shut down.

    So the next time when you restart Windows it will show the same settings.

    Or it has to recover and reset the settings.
     
  4. Geesu

    Geesu

    Messages:
    76
    lol I know how to shut down windows, but thx
     
  5. whirlgirlz

    whirlgirlz

    Messages:
    5
    The point of the post wasn't to explain how to shut down Windows. The point is that a loss of settings after shut down of the Virtual Machine most times is due to not shutting down Windows before shutting down the Virtual Machine or quitting Parallels.
     

Share This Page