Kernel Panics is beta6

Discussion in 'Parallels Desktop for Mac' started by STim, Apr 29, 2006.

  1. STim

    STim Super Moderator

    Hello guys,

    We're still very much interested in your observations about the situations that can produce a kernel panic with Parallels Workstation. Please keep us posted, it really helps us a lot to make Parallels Workstation more reliable and stable.

    If you experience a kernel panic, please send us the following info:

    1. A small description of your Mac (MacMini/MacBook/iMac Solo/Duo, and total amount of RAM) as well as the version of Mac OS X installed.
    2. An amount of guest memory you've provided your guest with.
    3. What you were doing the time panic happened.
    3. And, a panic log itsef. To get it, open Applications->Utilities->System Profiler. In System Profiler find Software->Logs->panic.log. This is the file containing necessary technical information about the panic.

    Please send this staff to Use this mailbox for kernel panic reports only please.
    Last edited by a moderator: May 18, 2006
  2. schmidp


    Workstation still resets my MacBook if I switch back on the second core.
    Switching to one core does work while running WS, but switching it back on hangs the machine for a few seconds and then resets it.
  3. ms @ parallels

    ms @ parallels Parallels Team

    Can you sand me app (or link) which you use for disable/enable core on-fly ?
  4. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Problem with switching off/on one core on the fly with VT-x mode is known for us. We are not investigated it yet but we will.
  5. Ollie


    Before beta 6 I used every version for less than an hour because of all the panics. I'm using beta 6 for 8 straight hours now without one single hiccup or panic, which is great. Keep up the good work guys ( and girls :D ).
  6. maverick808


    The tool is in the Apple developer tools. Once you install the dev tools you'll get a processor preference pane where you can turn it on and off.
  7. bigman


    If I remember correctly it is called CHUD tool.
  8. neuronbob


    You are absolutely correct.
  9. davert

    davert Bit Poster

    "Kernel Panics is beta6"

    Freudian slip there, I think you mean "Kernel Panics iN beta6." None for me so far. Great job - speed is amazing!
  10. tc60045


    what, no kernel panics and we're how 48 hours+ after release of beta 6?

    Come on, someone, break the beta -- and not CHUD boy above, that's unfair. These guys will get bored and start playing xbox otherwise..
  11. mlandel


    I didn't get a Kernel Panic, but a system reboot using DOS 6.22.
    Sent data to
  12. NosillaCast

    NosillaCast Bit Poster

    3 kernel panics in beta 6!

    let me preface this by my statement that I suspect the fact that my MBP is running about about 1200 degrees F right now MIGHT have something to do with the kernel panics.

    I've got an MBP 2GHz dual core, 2GB RAM, 10.4.6.

    2 kernel panics were identical - I was about to record a video using Snapz Pro of how parallels works. plugged in a USB mic, opened control panel and clicked on the mic input and panic'd. happened with a 2nd USB mic. This feels hardwary to me, not necessarily to do with Parallels, butit was after beta 6 installation.

    3rd panic (in a 4 hour period), I had Parallels up along with Skype, and while I was on hold from a call I clicked to IM a guy and it panic'd. this one could be more related, but again the system is running really hot (Apple assures me it's normal operating temps).

    I finally put the 'book on ice packs for the rest of the day while I worked. I'll send panic logs in a separate email to the developers.

    NosillaCast at
  13. schmidp


  14. MarkHolbrook


  15. rjgebis

    rjgebis Kilo Poster

    I wanted to say that today when running beta6 with WinXP on my MBP when I closed lid on my laptop I was not able to wakeup nor restart my laptop. I tried couple of times cloasing the lib back and forth giving 15 sec or so between each open close and nothing. Just black screen. I trieds to power on the laptop again and I could not do it. Not sure if it was still in deep sleep or was turned off. Pressing or holdding the power button did not do anything. Finaly I did took out battery for 10 sec and I was back in action. Also on different nore I noticed that few times your app is not cleaning up it self on exit. After I try to restart your software it is telling me that something is holding a lock on xp vm and if I want to override. Also I did seen something similar with DVD. As I reported on another thread and e-mail to support I was trying to install Solaris 10. After the error durring installation of Solaris (not beeing able access /cdrom ) I can't eject DVD from laptop. I am getting message that something is using it. I did "ps awexx" and do not remember if I seen any of your proc's running. All I can do @ this point is reboot. than I can eject the DVD.
  16. netdog


    There are also arguments against slopping on too much paste. Be careful with this fix.
  17. ppayne


    Crashing (restarting)

    I'm having a rather large problem with Beta 6 (er, there's no version number in the application, but it was created April 30, 2006). Whenever I quit the app, the machine (iMac 20 inch) immediately restarts, as in, instantly with no warning. It happened 3 times in a row (I thought I'd shut down Parallels to play a game and ended up restarting instead).

    If there's any log or other information I can provide, please email me (peterpayne (at)
  18. arfung


    Very hard crash when waking with ethernet plugged in

    I believe that this is a bug in one of the parallels kernel extensions. I can reproduce this hard lock up (no kernel panic) on my MBP 2.0, with Parallels VM beta 6. Note that all of this happens without the parallels app being even open, so I think its a problem with the kernel extensions.

    1. I use the MBP at home, with a wireless network connection
    2. put the thing to sleep, and bring the MBP to the office
    3. while it is asleep, I plug in ethernet and power
    4. wake it up.
    5. on wakeup, machine flashes on briefly (screensaver), then hard locks up - no response from keyboard - even the caps lock and num lock lights on the keyboard don't light up when I press those keys
    6. force reboot.

    I uninstall parallels using the scripts on this forum, and the machine sleeps and wakes up with no problems under many different network configurations.

    thanks for the great work on this app, btw.
  19. davert

    davert Bit Poster

    FWIW, this is the first version I've had with NO kernel panics at all...
  20. ppayne


    More restarting

    I continue to see instant restarting of the computer when I quit Parallels (if I shut down the PC then quit, all is well, but if I click the close button, the Stop PC button of accidentally type command Q as I just did), it's restart city. Oh well, I probably need to refresh my computer's memory anyway.

    So, all is well as long as I don't accidentally tell Parallels to quit ^_^

Share This Page