Keyboard Shortcut (Cmd-Opt-N) Change Under v13

Discussion in 'Windows Guest OS Discussion' started by EWTHeckman, Aug 30, 2017.

  1. EWTHeckman

    EWTHeckman Bit Poster

    Messages:
    37
    I have a macro utility running under Windows 7 64-bit that I've been using to aid in development work. Some of the macros are triggered using a Command-Option-N combo. Since upgrading to Parallels 13 this combination has stopped working. Instead of starting the macro it highlights the first menu of the application. So far I haven't been able to figure out why. I've checked both the Configure dialog for the VM and Parallels Preferences (especially shortcuts) for possibilities.

    What makes this especially odd is that other Command-Option-<key> combos still work. Any suggestions?
     
  2. AlekseyM

    AlekseyM Product Expert

    Messages:
    210
    I'm sure you already checked, but do you have accessibility turned on for parallels? System Preferences => Security & Privacy => Privacy Tab => Click Lock Icon => Select Accessibility in the left pane => Check that Parallels is checked.

    This gives Parallels to actually read all keys of the keyboard.
     
  3. EWTHeckman

    EWTHeckman Bit Poster

    Messages:
    37
    Aleskey, thanks for the suggestion.

    I had not checked that. When I did, I found that Parallels was not in the list. I added it and made sure it was checked.

    Unfortunately, that did not solve the problem.
     
  4. AdamTM

    AdamTM Bit Poster

    Messages:
    6
    Similar issue here with Option + <- setup in BetterTouchTool to use my Mouse3 as a back button in browsers inside W10. The actual keyboard command still works, but for whatever reason the macro doesn't, and scrolls through the buttons along the top of chrome instead.. i haven't managed to figure out what key combination creates the same effect, but this did used to work fine in Parallels 11.
     

Share This Page