Latest Quicken update will not run with Win10

Discussion in 'Windows Guest OS Discussion' started by Stuart Miller, Nov 22, 2016.

  1. Stuart Miller

    Stuart Miller Bit Poster

    Messages:
    37
    I use Quicken every day (Quicken 2016). A week ago Quicken said there was an update to the program. I ran the update but then the Quicken program does not initialize when the program icon is clicked - not in Coherence or normal mode. When the QW icon is clicked, the small triangle appears below the icon for a few seconds then disappears.
    I had to restore an entire Win10 pvm with the older Quicken in it. A few days later, Quicken asked to be updated again. I ran the update and everything appeared to be ok.
    Today, Quicken asked to be updated yet again. I ran the update and once again the program will not run when actioned. Do I have to restore the old Win10 pvm again and then ignore all future Quicken updates?
     
  2. Mr. C.

    Mr. C. Bit Poster

    Messages:
    54
    I don't have any troubles with 2016, update 10. The fixes from 8 to 10 were minor.

    I wonder if you are several patches behind, and one of the incremental patches is causing the troubles. Have you tried using the Mondo Patch for Quicken to update you all the way to version 10? Search Google for Quicken Mondo Patch.
     
  3. Stuart Miller

    Stuart Miller Bit Poster

    Messages:
    37
    Thanks for the suggestion. That may have been the problem but I had to go through the entire uninstall/cleanse/reinstall process with the help of Quicken support. It worked, so the problem was not with Parallels or Windows. Thanks.
     

Share This Page