Launching App from Dock broken with Snow Leopard

Discussion in 'Windows Guest OS Discussion' started by kremu, Sep 1, 2009.

  1. kremu

    kremu

    Messages:
    5
    I'm running Snow Leopard with Parallels build 4.0.3846 and Windows 7 as the VM. Back in Leopard when I clicked on my MS Outlook Icon it would launch Parallels, which would boot ask for my login info and then Launch Outlook. Now it just throws up an error. I have launch Parallels login and then launch the app from within the OS. Anyone get around this issue. I've tried to delete the icon from the Dock, relaunch Outlook and then click on "Keep in Dock" and retry. But it gives me the same error.

    K.
     
  2. eddieb

    eddieb

    Messages:
    4
    I've got the exact same issue. I'm using XP for my client and build 3846 as well. If I delete the icons and recreate them, they work one time. But once I try them again, they are broke again.

    The release notes say that in build 3810 one of the bug fixes was a fix to broken icons in the dock with Snow Leopard. Did they somehow break this again or re-introduce the same issue in a subsequent release?
     
  3. jcrouch

    jcrouch

    Messages:
    2
    Same Issue Here

    I even tried showing the package contents in my XP VM and deleting all the windows apps, and then repopulating them.

    No go...
     

Share This Page