Leopard issues with Parallels 5160

Discussion in 'Windows Virtual Machine' started by jkwuc89, Oct 26, 2007.

  1. jkwuc89

    jkwuc89 Member

    This morning, I upgraded Tiger to Leopard. I am running Parallels 3.0 Build 5160. When I started my Windows XP Pro VM, I discovered the following two issues:

    1. On Tiger under Coherence, the Windows start menu was not displayed when my VM was in Coherence mode. After upgrading to Leopard, Coherence mode now displays the Start menu and the task bar along the bottom and there appears to be no way to turn this off.

    2. I have my VM configured to mount virtual disks on the OS X desktop. After upgrading to Leopard, this auto-mount is no longer working.

    3. During a shutdown/restart attempt of my VM, Windows displayed a pop-up window indicating that ParallelsToolsC was not responding. After clicking on End Program, Windows XP shutdown proceeded to the blue screen with the Windows XP logo stating "Windows is shutting down...". At this point, the shutdown hung. I tried to power off the VM but that causes Parallels to hang. At that point, I had to Force Quit Parallels.
  2. Andrew @ Parallels

    Andrew @ Parallels Parallels Team


    We know about issues with Leopard and will update both 3.0 and 2.5 builds soon. Sorry for inconvinience!
  3. jkwuc89

    jkwuc89 Member

    Thank you for the quick response. I look forward to getting and installing your update.
  4. kms_md

    kms_md Member

    To which issues are you referring? When can we expect a build?
  5. sapper17

    sapper17 Junior Member

    Timed Out Waiting For The File Suystem To Intialize

    Just upgraded to Leopard. Things are working fine except when you first start parallels i get the message "Timed out waiting for the file system to initialize. The volume has been ejected. You can use the int_timeout mount option to wait longer" After I ignore it things seem to work fine so far. Any way to get rid of message?

  6. vanpatrick

    vanpatrick Member

    init_timeout mount problem with Leopard

    I'm experiencing this issue as well... does anyone have any info about the mysterious "init_timeout mount" option referred to in the error?
  7. na9d

    na9d Hunter

    Me too!

    I am getting the timeout error as well. Screws up all the Mac Apps you selected to open Windows documents...

    Also booting Parallels from the BootCamp takes an AWFULLY long time.
  8. wjlee

    wjlee Bit poster

    Issue with shutdown

    I'm also experiencing hanging with either suspending the VM or shutting down Windows. (I'm running W2K Pro.)
  9. jbardi

    jbardi Bit poster

    Same problems, but worse!

    I am also getting the init error, but Parallels actually crashed my Leopard. After the init, I opened Quicktime for Windows and Leopard immediate crashed with the error message saying os x has experienced a kernel panic or something and that I must hold in the power button to reboot. This happens everytime I try to run any application in parallels. This is a clean install of Leopard and everything else on the system runs fine.
  10. brkirch

    brkirch Pro

    It's a MacFUSE error. MacFUSE is what is used to mount the Windows disks on the Mac desktop. If you disable mounting Windows disks on the Mac desktop the error should go away (you might as well until there is a Parallels update to fix it).
  11. northflux2

    northflux2 Bit poster

    Not sure I would necessarily agree that its a MacFUSE error as such, just a change in circumstances on 10.5

    An error is generated in the console:

    27/10/2007 09:30:04 [0x0-0x15015].com.parallels.desktop[174] fusefs@0 on /private/tmp/174/C (gave up on init handshake)

    And a timeout is interpreted by Parallels.

    If we could add additional args to the Parallels VM config to pass additional options to the fuse mount and increase it to 20 secs, I wonder if it would work then.

    Parallels Explorer is still able to mount the disks does that use MacFUSE? if so is it just a case that at boot time of the VM there is a lot going on and the lt 10 sec limit is no longer quite long enough.

    Even if this works there may be another problem on Leopard:

    Q 4.3. On Mac OS X "Leopard", I mounted a MacFUSE volume but I don't see a volume icon in the Finder's sidebar. I've looked at all relevant Finder preferences, but still nothing. What's happening?

    A: Ah the Finder and its infinite wisdom. On "Leopard", the Finder by default won't show a MacFUSE volume under the "DEVICES" section of the sidebar because the volume isn't "local". The Finder won't show the volume under "SHARED" (even though it's "nonlocal") because it apparently thinks that nonlocal volumes must be of types such as AFP, NFS, SMB, and such. If you really want the volume to show up in the sidebar, you can use the -o local MacFUSE mount-time option. Also see Q 4.1 and Q 4.2.

    Source: http://code.google.com/p/macfuse/wiki/FAQ

    Again if there was an additional mount options cfg file or text box within the VM Edit screen we could test this.

    Hope this gets fixed quick, I have quite a few guys I support who use Parallels and wanting to upgrade to Leopard, but without this feature I cant recommend it. The plus side is this looks on the surface to be a a fairly quick fix.

    27/10/2007 09:29:55 kernel MacFUSE: starting (version 0.4.0, Jun 5 2007, 20:59:22)
    Parallels 3 Build 5160
  12. mmulin

    mmulin Member

    5160 installer hangs on fresh 10.5 install

    ..right in the beginning when running the installer script
  13. fso

    fso Member

    I am getting the same timeout error message, but as other users have found, it runs fine after you clicked it away.
  14. tjmcdiii

    tjmcdiii Bit poster

    Same thing with me. After upgrading to Leopard, I now get the timeout error message after launching Parallels into my Boot Camp VM. But it runs fine after that. I did have to reinstall Parallels after installing Leopard because Parallels initially refused to run.
  15. lfedje

    lfedje Junior Member

    Same thing here. Timeout error. I didn't have to re-install Parallels though. I can get into my Windows VM, but I can't shut down windows in the proper way. I have to use Force Quit. Don't like to do that.

    I guess the more people that post this problem, the faster it will be attended to.
  16. Spanky

    Spanky Bit poster

    5160 installer hangs on fresh 10.5 install

    Me Too!

    Fresh install.

  17. daveporter

    daveporter Bit poster

    With my system, bridged networking will not function with airport wireless after I installed Leopard. I can switch to shared networking and it works fine, however, I don't want to run it that way any longer than I have to.

    The error message I get is something about a cable being not connected and asking me to plug it back in. Well since I am using a wireless network, there is no cable to connect.

    Please add this problem to the needed fix list.


  18. brkirch

    brkirch Pro

    I've found that this will end up happening if I use drag-and-drop from Mac to Windows on my BootCamp VM. If home folder sharing and global sharing are turned off drag-and-dropping will not cause problems however. I would recommend setting the security level to high and only using user-defined shared folders for the time being.

    It works for me. Try uninstalling Parallels, rebooting, and reinstalling Parallels. This should leave your virtual machines and Parallels settings intact but will insure that the networking components of Parallels are properly installed (if you did an upgrade install it might have messed something up.)
  19. pedja

    pedja Bit poster

    Just to chime in about issues with shared networking on Leopard. What seems to be going on is that everything works fine when you first boot up, but Parallels network adapters don't reacquire an network address after you wake the machine up from sleep. You can go into Networking in system preferences to verify tis. After freshly booting the machine, both Parallels NET and Parallels Host-Guest adapters are green. If you put the computer to sleep and then wake it back up, Airport reconnects but the two Parallels adapters end up being in "No IP Address" state.

    Other than this problem (which is, admittedly, pretty major) I have not had any other issues with Parallels on Leopard.
  20. Pleiades

    Pleiades Member

    I also had the initialization timeout problem on the first time I ran 5160 with Windows Vista. After I closed the program I went to do other stuff and came back to Parallels. Now I can't run my Vista installation. It blue screens every time. Unfortunately the blue screen disappears so fast that I can't read what it says. It ends up going into a permanent reboot/crash cycle.

    It does boot up successfully in safe mode, though.

Share This Page