Leopard + Parallels 3.0 PAINFULLY slow

Discussion in 'Installation and Configuration' started by tripz1196, Oct 28, 2007.

  1. tripz1196

    tripz1196

    Messages:
    3
    I just did a fresh install of Leopard and Parallels 3.0 and I can say it SUCKS. I allocated 2GB of memory to the VM (4GB on machine) and it's still slow. I had NO problems with this on OS X 10.4 + Parallels 3.0 (actually it was EXTREMELY fast on my previous setup) but Leopard or Parallels just broke everything. It honestly seems like I'm using a machine with 64MB of RAM in it with HORRIBLE file I/O. Not to mention the fact that I need XP for certain programs. Ya'll need to put a fix to remedy this issue or your going to have some pissed off customers.

    PS
    I also have that drive mount failure and the networking issue has gone away by itself. Weird.
     
  2. Alicia

    Alicia Parallels Team

    Messages:
    683
    Hello,

    please, try to set different amounts of RAM for your VM from the least to the largest (i.e. 128, 256, 512, 768, 1024 etc.) by turns and check in which case your VM works better?
    Sometimes it's more effective to have less RAM allocated to the VM.

    And concerning the drive mounting issue, we are aware of this one with Leopard and will update Parallels Desktop soon. Sorry for the inconvenience!
    Our QA Team is currently investigating these reported problems.
    We'll update you on the situation when the bug will be confirmed and any updates/workarounds will be available.

    Best regards,
    Alicia.
     
    Last edited by a moderator: Oct 29, 2007
  3. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    You are using an initial release, WITHOUT TESTING, with a need for certain programs... If you were on any good listserves and reported this you would probably be flamed down.

    Anyways, Parallels has acknowledged the bugs, and hopefully everything gets straightened out, take this opportunity as a learning experience; not just getting upset at software vendors.
     
  4. RogerRoger

    RogerRoger

    Messages:
    2
    Leopard + Parallel 3.0

    I have tried 512, 1024, a variety of options. Parallels locks up no matter what the ram size is. The VM will start getting very lagged out then will lock up. Prior to upgrading to Leopard (not a full install) VM was stable.

    I was going to blow out my harddrive and just do a full install but apparently its not a Leopard issue but seems to be parallels.

    Once the VM times out if you try to stop it you get the spinning color cursor for eternity which forces you to use the "force quit" or power off the machine to get it to stop. Once the VM stops or you restart your machine and restart paralles you get a corrupted VM error. I just reinstalled the same build number and the VM comes back but once again will lock up.

    I have another VM program but I perfer to use parallels due to it is more polished for the end user. I would hate to have to switch over to the competition. I think someone needs to notify the programmers to take a look at the code. I have stopped all Leopard upgrades to end users with parallels until something comes of it.

    hardware I am on:

    Macbook pro (intel based) 2.4GHZ
    2x1GB 667 DDR2
    160GB @ 7200 RPM hard drive
    Nvidia 8600M GT 256MB / 1900x1200
     
  5. David5000

    David5000

    Messages:
    312
    Have you tried excluding the VM from Time Machine?

    David
     
  6. tripz1196

    tripz1196

    Messages:
    3
    To Eru Ithildur:
    Ummm..okay. Did you just say "UNTESTED"? What legitimate software vendor releases "untested" software? There ya go bud, you just made yourself look like an idiot. And quite honestly, why you trolling the forums? I paid $80 bucks for a program that uses mostly open-source packages and I expect a program that works with Leopard. Did I ask for much? All I want them to do is fix the problem so Mac users who LEGITIMATELY paid for Parallels don't get shoved out in the cold. Go back to your hole man and troll some kiddie forum.

    EDIT:
    And reading your profile you should know better than to say "release untested software". If you knew anything about the SDLC, you wouldn't even be putting those three words together.
     
  7. kms_md

    kms_md

    Messages:
    20
    i think this is what i plan to do when i upgrade later this week. i do a daily / monthly bootable clone of my system - any VM backup i can pull from there. time machine does incremental changes at the file level, therfore, any changes made to the VM file will trigger a backup equal in size to your VM by time machine. ars technica mentions this in its review of leopard.
     
  8. RogerRoger

    RogerRoger

    Messages:
    2

    I will try that and see if that is the reason why. Thanks! I will post my results after i give it a few run.
     
  9. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    I'm not trolling, you are. I cannot find any quotes you attribute to me in my last post, excuse me, but double-quotes are NOT paraphrasing. You take what I say out of context, and possibly you confirm my suspicion by not being able to follow a coherent thought.

    Did Parallels ever release a version for Leopard? No. You should be thankful if it works at all. What you paid for does not include Leopard support at this time.

    Flame away, I'm done with this thread.
     
  10. balkanboris

    balkanboris

    Messages:
    25
    Yep. Parallels doesn't officially support Leopard yet and the GM is different to what developers had access to. Good job Apple.
     
  11. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello everybody,

    I'll just repeat that Parallels Team is sorry for the issues coming up with the Leopard installation. We could not prevent some bugs caused by last minute changes in the final "gold master" build of Mac OS X 10.5 released on October, 26. We are working hard to fix these problems.

    Please look at the list of the known issues and workarounds for the current builds of Parallels Desktop with Leopard.

    Thank you for your reports. We are analyzing all the data you give.

    Best regards,
    Xenos
     

Share This Page