Let's have some support Parallels...now!

Discussion in 'Installation and Configuration' started by JeanD, Apr 23, 2008.

  1. JeanD

    JeanD

    Messages:
    11
    I've been having problems launching Parallels for weeks, have started a support ticket (mar 29) but to no avail. Despite sending logs and crash logs, nobody seems to have an iota of a clue as to what is happening. All I get as replies (from tech support) try to uninstall this, reinstall that, perhaps this or that. The last message was to reinstall my OS. I shouldn't have to wait for weeks to get a company to solve a problem with their crashing software.

    I started having problems when i cloned (with super duper) a smaller hard drive to a larger one to make a switch in my Macbook Pro. Everything else worked perfectly except for Parallels crashing on 1st attempt (it would start if i clicked on "relaunch"). This was in tiger os 10.4.latestversion. Regardless of the installs, uninstalls, reinstalls, it still stalls! Now I've tried again to upgrade to Leopard (the 1st time didn't work either for parallels) and now it won't start up at all. I've been wasting my time -- hours and hours-- installing and reinstalling and parallels stills screws up.

    If I'm writing here it's because i'm tired of the lame attempts by Parallels tech support to solve my problem. Up till now I've been whole heartedly recommending Parallels to all my friends...but if I don't get this problem solved *immediately* I'll just have to tell them that this software is just too unreliable to buy.

    Regards

    Jean

    PS: Should someone from Parallels wish to contact me, I'd love to talk to you.
     
  2. ohTina

    ohTina

    Messages:
    46
    I'm just a user, not a support person, but I went through a period like this, too.

    I basically had to start completely over, but starting with backing up all the Parallel files from my MBP to my XP desktop, doing a complete housecleaning of Parallels (removing), using the Parallels uninstall tool, and trashing everything left in Applications and Documents. So, then I just left things alone, no new installs, letting my MBP run without any "banging around" for several days (ran some Utilities, etc.). Then installed Parallels, again. This seemed to finally clear things up. I was even able to open up my earlier documents that I had backed up on the desktop. There's some additional info in this support article: http://kb.parallels.com/en/4790 There's actually a lot of stuff in that article area.

    I've read that some MBP just seem to be incompatible with Parallels, and I thought I had one of those. It was that bad. I have one of the early MBPs. Now, I'm trying to get compression to work, but it has been running fine. Slow, but fine. Good luck.
     
    Last edited: Apr 24, 2008
  3. EandC

    EandC

    Messages:
    5
    i just updated to 10.4.11 and can't get parallels...i'll give this a try
     
  4. EandC

    EandC

    Messages:
    5
    that helped

    that got me into parallels, i still need to reconfigure it however
     

Share This Page