License key previous version not accepted

Discussion in 'Installation and Configuration' started by jjt, Nov 11, 2008.

  1. jjt

    jjt

    Messages:
    1
    I ordered an upgrade to version 4. After installing it asked for the new (version 4) and old (version 3) license key.
    It is not accepting my previous (permanent) key, it keeps popping-up the window to ask for the previous key.

    Spend an hour on an international phone call, but the friendly Indian guy did not help.

    I send an support e-mail, and tried to use a trial license key, so I can continue to work, while support solves the issue (I hope!) But the trial key I got was already expired a month ago.

    So now I am stuck, not able to use my parallel desktop.

    Anyone else not able to upgrade?

    If anyone from Parallels is reading this: my issue numbers are 611068 (phone) and 611102 (email)

    Joris
     
  2. munichduffy

    munichduffy

    Messages:
    3
    me too

    i have the same problem...
     
  3. John@Parallels

    John@Parallels

    Messages:
    6,343
  4. munichduffy

    munichduffy

    Messages:
    3
  5. John@Parallels

    John@Parallels

    Messages:
    6,343
    Check now please
     
  6. Frederic Bronner

    Frederic Bronner Bit Poster

    Messages:
    85
    This is from the web page you refered to:

    NOTE: So called "Upgrade keys", which you used to upgrade Parallels Desktop previously (for example, from Parallels Desktop 2 to 2.5 or from 2.5 to 3.x) are not suitable for Parallels Desktop 4 activation.

    This is directly from your article. So does that mean that as a loyal customer who started with the first release and has always upgraded, I would need to buy a full version because my previous upgrade are not considered.

    By the way, I have bought the upgrade already and have just found out about this limitation as it was not indicated at all on the upgrade site.

    Of course, if my backups are correct it should never be a problem, but if I ever need to do a reinstall I'll be out of luck?

    I would suggest you revise this policy as it does not make sense to penalize you loyal customers.
     
  7. darrinsden

    darrinsden

    Messages:
    10
    same issue here... I have used parallels from the beginning... just bought a 4.0 upgrade this morning, and it will not accept my 3.0 key

    and if the upgrade key will NOT work from a 3.0 upgrade, how am i supposed to get it activated?

    Darrin
     
  8. John@Parallels

    John@Parallels

    Messages:
    6,343
    In short

    You need
    1 full key -either 2.2., 2.5, 3
    and upgrade key
    You can contact sales support to retrieve your old keys
     
  9. darrinsden

    darrinsden

    Messages:
    10
    thats the issue..

    I HAVE a 3.0 permanent key that i got from my account page, but it is not accepting it when i try to activate the product.

    It accepts the 4.0 upgrade key, asks for a previous version key but refuses to accept it
     
  10. munichduffy

    munichduffy

    Messages:
    3
    I have a full key of version 3, but it is not accepted.
    Version 3 bought on 17-nov-2007,
    Version 4 (upgrade) bought today.
     
  11. John@Parallels

    John@Parallels

    Messages:
    6,343
  12. Frederic Bronner

    Frederic Bronner Bit Poster

    Messages:
    85
    Thank you John, this clears it, since the first version I bought was the 2.2 I am in the clear if I ever need to reinstall I just need my 2.2 key.
     
  13. wackynet

    wackynet

    Messages:
    1
    Same issue here (bought on 24-apr-2008).. Hoping for a fast answer from the support team :-/
     
  14. dragonhh

    dragonhh

    Messages:
    6
    Have the same Problem. Where is the help. Why must we wait so long. How can i get back my money?
     
  15. John@Parallels

    John@Parallels

    Messages:
    6,343
  16. dragonhh

    dragonhh

    Messages:
    6
    I just have a ticket since 5 hours. And the Email is not been read. Sorry for my english. I am a german user. But i need help. My Company can't work without Windows on Mac.
     
  17. The license checker worked

    Not that I am condoning this incredibly stupid system that deletes your previous program and then asks you to enter the activation key that you used to install it two years ago (INCREDIBLY, INFURIATINGLY STUPID!) but the license checker program that is attached to the linked thread did work. You have to use the license key for the oldest version that it shows (version 2.0 in my case). No telling whether I will ever be able to upgrade to version 5 when it comes out. STUPID, STUPID, STUPID!
     
  18. darrinsden

    darrinsden

    Messages:
    10
    that program would of probably worked if my 2.5 license key file wasnt empty... i went back to the beginning of the year in time machine with no luck...

    am hoping support responds soon as it has been a full day with my computer unable to access my virtual machine.
    and since i am using a boot drive, i had no option to back it up, so i cant easily go back to where i was.
     
  19. xeen3d

    xeen3d Bit Poster

    Messages:
    10
    Hi
    shit i purchased and the same Problem has anyone aktivated now ? shit i need my mac to make money not for playing what is that for an aktivation ? first the installer deletes the old working programm and than it starts in aktivation loop modeCool very good work
     
  20. John@Parallels

    John@Parallels

    Messages:
    6,343

Share This Page