Lightscribe drives and Parallels

Discussion in 'Windows Virtual Machine' started by Rod Williams, Jun 21, 2007.

  1. Rod Williams

    Rod Williams Bit poster

    I did see one earlier post about this, but thought that I would add that I just bought a HP external dvd burner with Lightscribe. It didn't come with a Lightscribe disc so I tested the drive burning regular cds and dvds, no problem. The drive worked flawlessly until I tried to burn a label on a scribe disc. I got a communications error and that was it. I called HP and they said it was probably Parallels software's fault. I then installed it on my laptop with XP and it works great.
    If anyone knows of a way to get it to work in Parallels let me know.
  2. FrancoisL

    FrancoisL Bit poster

    Same problem here, with my SAMSUNG external drive. Unfortunately it came with Nero software and Nero doesn't make software for Mac. Does anyone know of lightscribe labelling software for Mac? One that would allow images, not just basic text?
  3. Thank you for your reports.

    We have not tested Lightscribe in our VMs for now unfortunately. Could you pls
    - select "Parallels Desktop -> Preferences -> General -> Use detailed log messages"
    - start Lightscribe software
    - try to burn the label and face the problem
    - create a problem report and post its number here
  4. FrancoisL

    FrancoisL Bit poster

    Problem report created

    Hello, as requested I attempted to burn a lightscribe label in my XP virtual machine with verbose logging turned on. The problem report ID is 1276698.
  5. Thank you for these logs, we will analyze them.

    Anyway, you could try a little trick? You have an external USB drive. You could try to attach it to VM not as CD-ROM drive, but as USB device. In this case pls do not forget to remove CD-ROM from configuration.

    Native Windows driver will be used for this device in this case and hence this _could_ and most likely will work.
  6. FrancoisL

    FrancoisL Bit poster

    It's funny you should mention that because that happened to me the other day: the VM did not recognize the "mounted" external drive, but once windows XP started, it recognized a "USB mass storage device". I attempted to burn the label and everything seemed to be going well up until the last minute when Nero reported once again: "Communication error with the drive". When the disk was ejected from the drive, only a thin band (about 5mm thick) was printed on the drive...

    ... so, it's progress. :)
  7. ok. This is definitely another problem, but this is more promising :)
    could you repeat the procedure for Problem report with Verbose logging enabled?
  8. FrancoisL

    FrancoisL Bit poster

    Sorry for the delay. I've just created a problem report (#1438649) while trying to burn a lightscribe lable wtih my lightscribe drive connected via USB (in other words, not mounted as a drive, but recognised by XP as a USB connected device)


Share This Page