Limited Connectivity Error w/ 3.0 Upgrade

Discussion in 'Parallels Desktop for Mac' started by cassebn, Jun 9, 2007.

  1. cassebn


    Since I installed the upgrade to 3.0, I can no longer connect to the internet through Parallels.

    I have rebooted and tried setting up multiple VMs, but with no luck.

    I get the "limited connectivity" error in windows XP, but am able to connect with my MacBook Pro just fine.
  2. John Howard

    John Howard

    I had a similar "limited connectivity" problem just the other day. Problem was in my Win XP networking setup, not Parallels. In my case, I had to re-enter my network password in my wireless networking configuration. After that, all was well.

    If not the password, the update may have altered your IP addresses.

    Just a guess. Hope this help.
  3. STim

    STim Super Moderator

    There are two series of actions to be taken in this situation:

    1. Browse to Mac System Preferences...->Network
    2. If Mac prompts you about its finding of new network adapters (en2 and en3), agree to install them and click "Apply Now".
    3. If you don't see the the message, than just make sure you see "Parallels NAT" and "Parallels Host-Guest" in the list of network adapters.

    Now check the networking with Parallels again. If still no changes,

    4. Open Applications->Utilities->Terminal
    5. Type the "sudo killall -HUP pvsnatd" command and hit Enter
    6. Don't forget to supply your password when prompted

    And check the networking with Parallels.
  4. cassebn


    Neither of the suggestions worked for me. Any other ideas?

Share This Page