Limited or no connectivity?

Discussion in 'Windows Guest OS Discussion' started by Wishes, May 29, 2008.

  1. Wishes

    Wishes

    Messages:
    5
    Hi again!

    Again! There's something wrong with my parallels I'm a guest to Windows and whenever I go onto my parallels it says for my wireless conection it's Limited or No conectivity!

    I don't know what's going on here - but as you can see my internet on my Mac is absolutley fine can anyone help? Or see ahead what's going on?

    Thank you Wishes x
     
  2. menzies

    menzies

    Messages:
    2
    I have the same problem, and haven't been able to figure it out. Running Windows XP SP2 and recently started getting limited or no connectivity on my wireless connection. I tried reinstalling parallels tools, and that didn't help.
     
  3. Joanne

    Joanne

    Messages:
    2
    Same problem. Have you gotten a solution yet?
     
  4. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    You can try switching the network adapter....normally you have a shared network. Try switching it to bridged. (when you start parallels you get an information screen, click on network adapter and change it)
     
  5. swrigley

    swrigley

    Messages:
    3
    I have just developed the same problem using Windows XP on a Macbook. What worked for me was, in the Parallels menu, go to 'Devices', 'Network Adapter' then tick/check 'Airport' (my wireless router, you will have to tick/check whatever yours is). However the problem resurfaced again after a few days and although the above worked again I don't know if its a real permanent fix. Repairing permissions after that 'fix', rather than before, might work?
     
  6. rbh

    rbh

    Messages:
    53
    I just have the VM set to "default adapter" and have had zero problems since I first did the windows install - it just uses the current default on my Mac (including my 3G modem).

    I can even access an 802.1x wifi network via the Mac and the Windows VM just "works" as it appears the VM lets the host do all the heavy lifting w.r.t. the network connection...
     
  7. swrigley

    swrigley

    Messages:
    3
    i just reinstalled Parallels Tools, repaired permissions on my Mac for good measure and haven't had problems since...
     

Share This Page