Lord of the Rings Online (LOTRO) problems.

Discussion in 'Windows Guest OS Discussion' started by CoreyW, Sep 20, 2011.

  1. CoreyW

    CoreyW

    Messages:
    12
    I've installed Lord of the Rings Online into a Win7x64 VM (and also a WinXP VM for testing).

    The good news: It runs VERY well compared to the new VMware Fusion 4.
    The BAD news: The fact that it runs so well means NOTHING when you can't see the mouse pointer!

    As others have noted, the mouse pointer in LOTRO disappears, making the game virtually impossible to play. It is extremely frustrating to find out that this bug has been around for quite some time (according to these forums).

    Reproducing this problem is easy: go to the LOTRO website, install it, create an account (free), log in, go fullscreen... there you go.

    Please correct this flaw, either by fixing it in Parallels 7 Desktop proper, or by offering up a usable work-around for those of us who would really like to take advantage of the incredible speed of your product!

    Best Regards,

    - C

    P.S.: I'm an old timer when it comes to using VM products. I literally have dozens of VMs that I use in VMware Fusion, several on a daily basis (work and play). I'm impressed with most aspects of P7 (especially the speed!!), and am considering moving all of my VMs over to it.
     
  2. JezH

    JezH

    Messages:
    1
    Hi- I am also having no luck with games due to poor mouse control. I have tried several Lego and star wars games with no good results. All of them unplayable. The pc is now gone and the kids hate me as this super new shiny box in the corner won't play ANY of their games. We are really disappointed about this.

    Jez.
     
  3. Oclair

    Oclair

    Messages:
    16
  4. CoreyW

    CoreyW

    Messages:
    12
    For those interested, the latest version of VMware Fusion 4.0.2, with an imported version of the VM that I tested in my OP, performs nearly on par with Parallels with LOTRO (down only a few FPS). Furthermore, Fusion does NOT have the "mouse disappearing" bug.

    So, I guess it's VMware Fusion for me for now.

    Cheers,

    - C
     
  5. JHS

    JHS

    Messages:
    6
    Thanks for the info. Guess I will be switching to that then being that the developers here will not give any sort of indication of when they will fix the problem.
     
  6. DiamondJ

    DiamondJ

    Messages:
    1
    Thanks for sharing such nice solution because I have a same problem for that. Vintage Engagement Rings.
    Nice solution.
     

Share This Page