Mac Access Agent: Hundreds of "PAX UDP/TCP Port Mapping" rules in Port Forwarding

Discussion in 'General Questions' started by kkramar, Aug 2, 2014.

  1. FloydO

    FloydO Bit Poster

    Messages:
    1
    This post is almost 10 months old. Surely the Parallels developers have addresses this. I just paid for Parallels Access and now seeing this issue with my FiOS Actiontec MI424WR router. I have the latest version installed on my Macbook Pro and iMac. Has anyone found a solution to this issue yet other than disabling the UPnP?
     
    PhilipR likes this.
  2. PhilipR

    PhilipR Bit Poster

    Messages:
    4
    Why has this issue not been resolved--now, nearly 11 months later?

    Nothing seems to prevent Parallels Access from unleashing its relentless onslaught of incremental PAX UDP/TCP port mapping rules listed on the Port Forwarding page of Verizon FiOS Actiontec MI424WR routers.

    Parallels Access is still having these issues. The lack of a solution, fix, or even an apparent response from Parallels is pushing me to my breaking point.
     
  3. idea2go

    idea2go Bit Poster

    Messages:
    1
    New Parallels Access user. Unfortunately I installed and tried parallels before noticing this thread!

    I hope Parallels will escalate this problem, assuming a 1 year wait time can even be thought of as an escalation! At the very least they should communicate more openly about it to their forum community, since even "we're (still) not going to get to this in the next few months" every so often is better than us wondering based on that one response they sent earlier.
     
  4. ArmandW

    ArmandW

    Messages:
    1
    So, I have an ubiquity EdgeRouter X with upnp2 turned on. I notice that every time my systems lose access to anything on the web, the PAX port entry is created. When I clear my upnp2 rules, everything works.

    How do I disable PAX in parallels access? disabling UPNP is not an option.
     

Share This Page