Macbook Air 13 m2 clamshell not working - ?

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by PapiC, Dec 4, 2023.

  1. PapiC

    PapiC Bit poster

    Messages:
    4
    Hello community,
    I used to use clamshell mode without any problems on my macbook air 13 m2. I would use apple issued dongle USB-C to hdmi and connect that to monitor, worked flawlessly. However once I've installed parallels clamshell stopped working, it doesn't matter if parallels is running or not, with everything switched off and parallels completely off clamshell still not working. Moreover when I uninstalled parallels problems persists. So that means parallels did something to the system and now my mac is broken. Anyone experienced something similar and how to fix this? Its really annoying to keep my mac open while I work on external monitor and really stupid that parallels corrupts system like this.

    Your help is appreciated!
     
  2. PapiC

    PapiC Bit poster

    Messages:
    4
    finally I have this theory, they specifically put it like this, because in certain instances, not everyone but some random choice it can act as spyware

    so they effectively disable clamshell mode - then your camera keeps pointing "into the air" so to say all the time, because you can't close your lid

    they enable it selectively / randomly, so not to cause mass panic

    what else could it be? I doubt that parallels engineers are so stupid that they broke accidentally clamshell mode, besides it really should not interfere with clamshell at all and yet here we are

    what the heck is the story here ppl?
     
  3. Mikhail Ushakov

    Mikhail Ushakov Parallels Team

    Messages:
    477
    Hello!
    We've moved your ticket from the First Line to the Second Line. Please expect an email shortly. Kindly be respectful when answering the questions asked by our team to make sure our communication effective.
     
    Avinash Bundhoo likes this.

Share This Page