Macbook Air and USB drives

Discussion in 'Windows Guest OS Discussion' started by akidd, Mar 9, 2008.

  1. akidd

    akidd

    Messages:
    34
    I've read the instability threads but haven't seen anything specific to my issue.

    I've installed and uninstalled Parallels and tools. VTx on/off. I have fully updated Parallels and Windows XP.

    If I put any USB drive into the USB port Parallels seems to think it is available, but it is not visible in XP.

    I've tried 3 different manufacturers USB drives.

    In troubleshooting I notice that in Device Management that the USB controller drivers are not installed. I've tried reinstalling tools and still it is missing.

    Worse if I have a USB drive mounted in the guest OS when I try to access Device Manager in XP I get a bluescreen/panic.

    Anyone else with this problem?


    Can anyone confirm that the USB drivers are not present for the Air so I can stop trying to fix this? If there is even a beta available that attempts to do so I would like it. Parallels is hard for me to use as I do use USB drives
     

Share This Page