Macbook Pro M1 Max going to sleep while playing game with controller/gamepad on Windows 11

Discussion in 'General Questions' started by DS_6, Dec 31, 2021.

  1. DS_6

    DS_6

    Messages:
    1
    Anyone have a solution for the Macbook Pro 16" screen trying to go to sleep/dimming while playing a game on Windows 11 via Steam?
     
  2. kubilayoezcan

    kubilayoezcan Bit Poster

    Messages:
    5
    Have you already found a solution to the problem?
    I have exactly the same problem with the same Macbook Pro 16'' M1 Max.

    I have already done the following steps:
    - Windows 11 re-installed on Pararells
    - Reinstalled Steam
    - reinstalled the game
    - performed all updates
    - minimised graphics settings
    - Resolutions respected
     
  3. JackG5

    JackG5

    Messages:
    1
    Hello guys, Im sorry for bumping old thread. Just searching similar information, any advises?
     
  4. Nazeemabanu@Parallels

    Nazeemabanu@Parallels Staff Member

    Messages:
    139
    Hello @JackG5, Please let us know the detailed description of the issue. Which game you are trying to play through steam? Do you have an intel Mac or M1 Mac and what is the version of Parallels Application you have installed currently?
     
  5. ChinT

    ChinT Bit Poster

    Messages:
    3
    Hi, I have the same issue. I am playing Diablo Immortal via Windows 11 using Nintendo Pro Controller connected via USB. I used my MacBook Pro 16" M1 Max with closed-lid and an external monitor. It went sleep after the minutes I configured in Battery setting in MacOS System Preferences while I am playing with my controller in Windows 11 VM.
     
  6. NE_2

    NE_2

    Messages:
    1
    Can u please tell me how you were able to install Diablo Immortal? I was not able to at all...
     
  7. RandyY1

    RandyY1

    Messages:
    1
    Hi I have the same issue. When using a Stadia Controller connected via USB to Windows 11 ARM on Parallels 17 (latest), my Mac Mini M1 went to sleep after several minutes. The only way to avoid this is to switch tab once in a while to my Mac desktop (pressing Command Tab). I believe this is because when using the controller, the mouse disappears and to the Mac, it seems that the mouse never moves hence goes to sleep.

    I was wondering if there's any workaround for this?
     

Share This Page