MacPro Build 1970 Slow?

Discussion in 'Parallels Desktop for Mac' started by lsnover, Nov 9, 2006.

  1. lsnover

    lsnover

    Messages:
    12
    Hi Folks:

    I'm a new user. Just got a MacPro 2.66 with 2GB or RAM, installed the latest build 1970 of Parallels from Scratch (Dated Nov. 1). I'm a consultant and had setup Parallels a month or so ago for a client on an iMac.

    My Windows XP Pro is running VERY slow, slower then the iMac. Screen redraws are super slow (have to wait for the icons to display), and programs like Excel and Word are slow or become non-responsive. The VM has 1GB of Memory assigned.

    I purchased this setup based on my experience with the iMac which was very good, and thought I could finally have a single machine for both Mac and windows, but so far, this is basically not usable. I'm hoping I did something wrong, or there's an adjustment I just need to make.

    Also, not sure if it makes a difference, but I have Parallels and Bootcamp installed on split volumes of a second internal SATA drive.

    PLEASE HELP!

    Thanks,
    Lee
     
    Last edited: Nov 9, 2006
  2. BlueSkyISdotCOM

    BlueSkyISdotCOM Bit Poster

    Messages:
    68
    You may need to increase RAM for Parallels also.

    Check Parallels Desktop > Preferences..., Memory tab.
     
  3. Barry G. Hall

    Barry G. Hall

    Messages:
    4
    Build 1970 not slow on my MacPro

    I too am a new user of Parallels, having just installed it on my 2.66 GHz MacPro with 3 GB of RAM. Unlike Isinover I do not find Parallels to be slow. No problems with slow screen draws, etc.

    Indeed I am very happy with Parallels. I compared the speed of a computationally intensive academic program, MrBayes, on my MacPro with the same program (same data files) on an HP laptop running a 1.7 GHz Pentium M processor. The program ran 80% faster on the MacPro than on the Pentium M.

    I do not have Bootstrap installed, so that may well be the source of the problem.
     
  4. lsnover

    lsnover

    Messages:
    12
    Guys:

    I gave it 1GB! That should be plenty. I uninstalled the Parallels tools and reinstalled, and it seems to be better now.

    Regards,
    Lee
     
  5. barthesis

    barthesis

    Messages:
    2
    I'm having the exact same problem. I had several previous builds running on a core dou macbook pro with no problems at all. I recently upgraded to the 1970 build and it's slow as molasses. Not only is windows running like a dog, but the actual parallels software takes nearly 2 minutes to startup. The entire machine slows down to a crawl when parallels is running.

    Is it a simple issue of re-installing an older version? If anyone has an answer or fix, it'd be greatly appreciated!
     
  6. AlanH

    AlanH Kilo Poster

    Messages:
    316
    I only have Win 98se, running on a MacPro 2.66 with 2 GBytes. It has 256 MBytes assigned, with total Parallels memory set to the max at 1.6 GBytes - basically everything is at default settings. But I see no speed issues at all, even when running Fedora in a second VM at the same time. It just responds like a very sprightly PC.

    I don't know if this will help, but do you have VT-x enabled? Select the About Parallels Desktop menu option, and click More Info ... Virtualization Mode should say Intel VT-x. If it is showing a software mode then Apple has kindly turned the Intel VT-x feature off. Send the Mac to sleep and wake it up again and recheck to see if this has reactivated it.
     
  7. barthesis

    barthesis

    Messages:
    2
    ok yes, when I click more info, it's saying that both Virtualization Mode and Remote Session are "Off". However, putting the mac to sleep didn't do the trick. I'll do some searching around and see what I can find about this mode, and how to activate it. Thank you very much for a shove in the right direction!
     

Share This Page