Macs showing as Unlicensed when accessing through the browser

Discussion in 'Accessing your Mac' started by BradC, Nov 28, 2019.

  1. BradC

    BradC Bit Poster

    Messages:
    2
    I have remote access set up for 4 computers. 3 Macs and 1 Windows machine.

    When I access them through iOS, there are no issues and I can get into all the machines.

    When I try accessing them through the web (Safari), all 3 Macs show as Unlicensed and I can't access them. The Windows machine is fine.

    Help!!!
     

    Attached Files:

  2. AdrianP1

    AdrianP1 Bit Poster

    Messages:
    3
    I'm getting the same and have for a few days - maybe a week or more. I can connect from an app on my phone, but not through the browser.
     
  3. AdrianP1

    AdrianP1 Bit Poster

    Messages:
    3
    Also, the app shows my PCs which are turned off as offline, the browser shows them all (including the online Mac) as unlicensed, although there's still a good 5 months left on my subscription.
     
  4. DmitrijsC

    DmitrijsC Bit Poster

    Messages:
    5
    Same issue here - can connect from iphone, but from safari on mac - nope.
     
  5. EdwinV4

    EdwinV4

    Messages:
    1
    Trying to connect from Windows 10 - Firefox 70.0.1 (64-Bit) to my iMac get "unlicensed"
     
  6. Dave12

    Dave12 Bit Poster

    Messages:
    1
    Same here, works from my iPhone of iPad but will not connect via any browser on my Mac
     
  7. AdrianP1

    AdrianP1 Bit Poster

    Messages:
    3
    Contacted support and within 1 minute the issue was fixed for me - logged out both client and the remote computer, logged back in again and it's been fine since.
     
  8. DmitrijsC

    DmitrijsC Bit Poster

    Messages:
    5
    Your trick doesn't work for me.... Maybe anyone from support can help???
     
  9. mstrohb

    mstrohb Bit Poster

    Messages:
    2
    I'm getting this as well, can access my mac from iOS/ipadOS but not web.
     
  10. TravisR2

    TravisR2 Bit Poster

    Messages:
    1
    Same problem here. I think it was introduced after upgrading to Mac OS Catalina, but not 100% sure.
     
  11. mstrohb

    mstrohb Bit Poster

    Messages:
    2
    I've tried logging out/in on the mac client and the remote computer, no dice. Still works for iOS/ipadOS apps, but not web.
     
  12. KevinR10

    KevinR10

    Messages:
    1
    Having same issue is there any resolution to this? Updating client and logging out/in did not work for me - works on iPad but not web
     
  13. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    6,252
    Hi guys, could you collect the tech reports please and post the reports' IDs here.
     
  14. NedB1

    NedB1 Bit Poster

    Messages:
    1
    I am having the same issue but I am on OSX Mojave. I can access the same machines that show offline in Mojave if I use IOS based app on iPhone(IOS13.3) or iPAD (same (IOS13.3) Subscription is up to date. Get same thing from OSX El Capitain...This used to work..Do you need an App installed for remote access now?? upload_2020-2-2_12-40-7.png
     
  15. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    6,252
    Hi, we've made some changes, please log out from the existing "my account" session and log in back.
    Or you can also remove the remote PC from "my account" and add it back.
     
  16. LeticiaM1

    LeticiaM1 Bit Poster

    Messages:
    13
    I am facing this same issue only with safari but other browsers are working fine.
    Thanks
     
    Last edited by a moderator: Mar 30, 2020
  17. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    6,252
    Hello, we've made necessary changes, please check the issue.
     

Share This Page