Mail app hangs with Parallels installed

Discussion in 'Parallels Desktop for Mac' started by blinkingbee, Mar 7, 2007.

  1. blinkingbee

    blinkingbee

    Messages:
    1
    I'm running 3186 on a MacBook with OSX 10.4.8 and am experiencing Mail app hanging when attempting to add an attachment to a new mail message. Why aren't I posting this to the Apple Mail forum? Well this only happens when Parallels is installed and not running any VM. Uninstalling Parallels fixes the problem.

    I have tried this on a fresh install of OSX 10.4.8 with the same result. Has anyone experienced the same problem? :confused:
     
  2. bdodds

    bdodds Bit Poster

    Messages:
    10
    I just began to have the very same problem yesterday morning.

    They way I worked around this problem (until I get a response from my tech support email) was by going into System Preferences->Network. Pick Network Port Configurations and uncheck the two Parallels Ports found there. "Parallels Host-Guest" and "Parallels NAT".

    Click the apply button and poof the problem with Mail and attachments is gone. I was also experiencing iChat problems with Hanging and that is gone now as well.

    I don't like that I can't get on the internet in Parallels now, but this will have to do until a fix is discovered.

    EDIT: I just downloaded version 3188 and it did not fix the problem. :(

    P.S. There are many others on the Apple forums that are experiencing this as well.
     
    Last edited: Mar 8, 2007
  3. bdodds

    bdodds Bit Poster

    Messages:
    10
    Bump

    Never got any info from Parallels tech support. (Not surprising)

    Anyone find a way to fix this yet?
     
  4. LCPGUY

    LCPGUY

    Messages:
    49
    I have a similar problem. I can add attachments, but it takes about 30 seconds to attach a 50KB PDF doucment. Ditto for jpg's. Also replying to emails is painfully slow before the reply screen appears.

    The only way I have fixed it is to use Entourage.
     
  5. Rich White

    Rich White

    Messages:
    22
    I was having the same problem with email attachments... I seem to have fixed it by turning off both the "Enable DHCP scope for host-only networking" and "Enable DHCP scope for shared networking" options in Parallels preferences. I also disabled the 2 Parallels network interfaces. I am now only using the "Bridged" ethernet option.

    FYI - the same problem returned after I installed VMWare fusion beta 3, it went away again after I uninstalled vmware...
     
  6. LCPGUY

    LCPGUY

    Messages:
    49
    I made the Network settings changes you recommended and now Mail is wicked fast in attaching attachments and replying. However, unlike you, I am still able to get on the internet using XP under Parallels.

    Just wanted to confirm that Bdodds remedy worked like a charm.

    :D :D :D

    Build 3214 does not fix this problem. Does release 3 fix it?
     
    Last edited: Sep 1, 2007

Share This Page