Maximizing windows covers windows task bar??

Discussion in 'Windows Guest OS Discussion' started by Geesu, Dec 1, 2008.

  1. Geesu

    Geesu

    Messages:
    76
    If I maximize a window in Parallels 4 it now takes over the taskbar as well. Why does it do this? It didn't previously occur in Parallels 3. I don't put windows applications in my doc, I use the taskbar at the bottom of my screen - so this ruins my workflow w/this "functionality".

    Anyone have any ideas on how to fix this??

    Thanks!
     
  2. modronmarch

    modronmarch

    Messages:
    61
    Try right-clicking on the taskbar (in Windows), selecting 'properties' and enabling the 'keep the taskbar on top of other windows' option and see if it helps.
     
  3. Geesu

    Geesu

    Messages:
    76
    Wohooo! Did parallels 4 change that option? Not sure how that happened.

    Thanks!!
     
  4. sanjin

    sanjin

    Messages:
    13
    I had the same problem!

    And I tested this to figure out if this happend accidentaly. Nope! Parallels 4 really changed this option so I had to change it back like it was before upgrading from Parallels 3. Because I never before used this option I though something is very wrong in new Parallels, but luckily, it was "only" this thing with checkbox.

    Hope they will look out for this (and similar things) in the future upgrades.
     
  5. yoavhacohen

    yoavhacohen

    Messages:
    5
    I also had the same problem. Very annoying.
    Thanks for solution!

    Yoav
     

Share This Page