Media Creation Tool to upgrade to Windows 10 gives an error

Discussion in 'Installation and Configuration' started by DavidK6, Sep 11, 2015.

  1. DavidK6

    DavidK6 Bit Poster

    I originally had Parallels 8 and recently upgraded to parallels 11. I tried to upgrade from Windows 7 to windows 10 and was told I need to run the 64 bit (I confirmed my os is 64 bit) Media Creation Tool from Parallels. I downloaded and ran it. After several seconds, I get the following error:

    "We're not sure what happened, but we're unable to run this tool on your PC. If you continue to experiencing problems, reference the error code when contacting customer support. Error code: 0x80072F8F - 0x20000"

    I have a 2014 Macbook pro 13" retina with 8gb ram and 512 gb SSD. I am running Yosemite Mac OS 10.10.5 and Windows 7 Home Premium SP2.

    What are my next steps to resolve?
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Hello DavidK6,
    To upgrade your Windows Virtual Machine to Windows 10, please follow the upgrade path given below:
    1. Please use the below link to find out whether your Windows is 32-bit or 64-bit (You will need this info for the Step 4):
    2. Make sure that the RAM allocated to Windows Virtual Machine is more than 2GB [Shut-down Virtual Machine and then open Virtual Machine configuration > Hardware > CPU & Memory]. To assign more memory, please refer to this article
    3. Open the below link using Internet Explorer browser within the Virtual Machine you want to upgrade (make sure you do this form within Windows, not from Mac):
    4. On the page, scroll down and select the Download Tool for your Windows (make sure to choose the correct version: 32-bit or 64-bit based on results of the Step 1).
    The download will start.
    5. Run the downloaded file and follow the steps to upgrade to Windows 10.
  3. DavidK6

    DavidK6 Bit Poster

    Hi PaulChris,

    That did the trick! Thank you very much!!
  4. DavidK6

    DavidK6 Bit Poster

    Basically I was trying to run the media creation tool in Safari and that was the problem. When I ran it in Explorer, it worked without issue.
  5. RajatS

    RajatS Bit Poster

    Error Code 0x80072F8F is basically the error which can be shown in the windows phone while updating the phone its shows an error like 'We are currently unable to check for updates' (80072F8F).
    Causes of this Error are:-
    • Update error 0x80072F8F
    • Windows activation Error Code 0x80072F8F
    Here are the some solutions that might help you to get back.

    How to Solve Windows Phone Update Error Code 0x80072F8F Problem:-

    1. Switch off Automatic Date+Time Update Settings -2. Reset your...
    You can check more at on > " the Error Code 0x80072F8F problem "
  6. Sylvester@Parallels

    Sylvester@Parallels Parallels Support

    Hey RajatS,
    Thank you for sharing the solution here!
  7. MarshaP1

    MarshaP1 Bit Poster

    Hi PaulChris,
    Just came across this thread while having the same problem upgrading from windows 7 however I'm not able to get past the error regardless of the browser (used Chrome, Edge and Explorer from Windows 7), and with more than 2 Gb assigned to the VM, 64 bit. Anything else to try?

Share This Page