Message: "Duplicate MAC addresses detected?

Discussion in 'Mac OS X Guest OS Discussion' started by JuergenR, May 3, 2011.

  1. JuergenR

    JuergenR

    Messages:
    4
    hello,

    Parallels 6 works fine, but I have troubles with the message "duplicate mac addresses detected".
    Every time I start parallels6 this message is displayed?!
    Since this message appears the bootcamp symbol name changed to "my boot camp (1) (1) (1) (1)" and a "(1)" will be added to the name every time :(

    Any hints how I can "fix" it?

    OS: OSX 10.6.7
    Bootcamp: Win7

    thx
     
  2. MikeMo

    MikeMo

    Messages:
    42
    Do you have multiple copies/duplicates of the same Virtual Machine?

    I made a copy of my main VM and got that message the first time I booted it up.
     
  3. JuergenR

    JuergenR

    Messages:
    4
    No.
    I have installed bootcamp with win7.
    Afterwards parallels and it has detected win7 without any problems.
     
  4. KimberleyS

    KimberleyS

    Messages:
    1
    Has you been able to fix this yet? Mine is doing the same thing and I have not been able to fix it yet.

    I get the below Error messages :

    Error 1
    Duplicate MAC addresses detected. Do you want to recreate the MAC address for the virtual machine "Windows 7 pro (1) (1) (1) (1)" or use the current MAC address anyway? The MAC address of the network adapter of the virtual machine "Windows 7 pro (1) (1) (1) (1)" to be registered is already in use.

    Error 2
    The Windows Applications folder is being removed from the Dock.
    To add it back, right-click the Windows 7 pro (1) (1) (1) virtual machine in the list, choose Configure > Shared Applications and select Show Windows applications folder in the Dock.

    Error 3
    The Windows Applications folder is being added to the Dock.
    Click this folder to access your Windows 7 pro (1) (1) (1) (1) applications. To remove the folder, edit the Shared Applications settings in the virtual machine configuration.

    Can you help?
     
  5. JuergenR

    JuergenR

    Messages:
    4
    Unfortunately no :(
    I haven´t found a solution. In the meantime my parallels icon looks like (1) (1) (1) (1) (1) (1) (1) (1) (1) (1) (1) (1)...

    Also the last parallels update didn´t solve this issue!
     
  6. DianeL

    DianeL

    Messages:
    2
    Does anyone have a solution for this yet? This happens to me also.

    In my case I don't use bootcamp, or multiple VMs. I just have the one Windows 7 VM running.

    Any solutions?

    Thanks
     
  7. JuergenR

    JuergenR

    Messages:
    4
    I don´t think so :(
     

Share This Page