Missing network, can't update tools in Parallels 6

Discussion in 'Installation and Configuration' started by ecodave, Sep 21, 2011.

  1. ecodave

    ecodave

    Messages:
    3
    I have upgraded to Lion and then started having problems with Parallels 6. I am now able to run Windows 7, but it has not network connection. And with not network (and internet) I can't seem to figure out how to reinstall Parallels Tools. Am I stuck in never-never land? I have changed the settings from bridged to shared etc.

    Some time ago I was able to click on install tools, but it seemed to crap out.

    Any ideas?
     
  2. Craig Givant

    Craig Givant

    Messages:
    24
    I believe you need to mount the parallels tools .iso image to your VM.

    VM Configuration >> Hardware >> DVD/CD Drive >> Select mount image from drop down

    Navigate (/Library/Parallels/Tools) to the parallels tools image (prl-tools-win.iso) and select it. Once this is done the tools cd should appear as a cd/dvd within your VM.

    Double click setup.exe from within the VM and tools should install.

    -----------------------------------

    Another way that may work is to double click the iso from within the Mac environment to "mount it". then find the mounted disk image and browse to setup.exe. If your VM is running double clicking on the setup.exe file should install it into the VM.

    I prefer the first way as I feel it is cleaner but now you have two options.
     
  3. ecodave

    ecodave

    Messages:
    3
    Thanks, that was very helpful!
     

Share This Page