Mountain Lion - Developer Preview 2

Discussion in 'Installation and Configuration' started by MartyMcr, Mar 16, 2012.

  1. MartyMcr

    MartyMcr

    Messages:
    101
    (Yes I know it's under NDA - won't say anything 'secret')

    Just a bit of a tip - installing Developer Preview 2 once again disables Parallels - the OSX installer says it's not compatible.

    In fact the latest release is - I just re-installed Build 7.0.15055 and all seems OK - I'm going to file it as a bug in the installer with Apple - presumably they just look for Parallels and don't check versions?
     
  2. MartyMcr

    MartyMcr

    Messages:
    101
    I've logged it as a bug with Apple
     
  3. peetpeet

    peetpeet Bit Poster

    Messages:
    4
    Reinstallation worked for me too......thanks Marty
     
  4. xz4gb8

    xz4gb8 Bit Poster

    Messages:
    43
    Apple's marking Parallels as incompatible may not be exactly a bug. Upgrading from working 10.7.3, Parallels 7.0.15055.740667 fails to launch correctly even after moving Parallels Service.app back to /Library/Parallels/. There likely is no way Apple could correct this.

    New install or re-install is my current recommendation for working Parallels on Mountain Lion DP1 or DP2.
     
  5. Michael Pitt

    Michael Pitt Bit Poster

    Messages:
    52
    I tried the latest build of Parallels on developer preview 2 but I get intermittent kernel panics and intermittent "Network driver not loaded" errors. Anyone else seeing this or have a workaround?

    Thanks,
    Mike.
     
  6. MiguelE

    MiguelE Bit Poster

    Messages:
    6
    After reinstallation

    Hi,

    yes, after reinstall last version of PD7 works. But with some problems.

    start your VMs and then change the Desktop (move to another one...); then, if you, lets say, press right-click on desktop of windows, you will not see nothing happening; you need move through mac desktop and then back to that one where you vm is running on (and now you will see your popup menu, as result of your right-click)
     
  7. DonMontalvoCA

    DonMontalvoCA Bit Poster

    Messages:
    22
    Reinstall didn't work for me.

    Wow, I should have waited...I updated to 10.8 (12A154q) and lost network connectivity in the VM.

    So I reinstalled Parallels, latest version:

    Build 7.0.15055
    (Revision 740667; March 5, 2012)


    Sniffle....

    Don
     

Share This Page