mouse hotspot still incorrect in RC1 (when using MS Paint Pencil Tool)

Discussion in 'Parallels Desktop for Mac' started by metaeducation, May 26, 2006.

  1. metaeducation

    metaeducation

    Messages:
    3
    mouse hotspot still incorrect in RC1 (when using MS Paint Pencil Tool, for example)

    I am running RC1, with the RC1 tools installed (including the parallels mouse driver).

    On my machine *some* mouse cursors do not seem to have the hot spot set correctly. For instance run MSPAINT.EXE and draw freehand with the pencil tool. The hotspot is not the tip of the pencil, but somewhere in midair off to the side nearer to the eraser. Other cursors, such as the crosshair, seem to have the hotspot in the right place.

    Uninstalling the parallels mouse driver and using the default emulation makes the problem go away, but then you don't get the benefits of the driver. This is probably the most disabling bug for me in Parallels at this moment, because I am using Windows exclusively for drawing programs, so precise mouse positioning is important.

    Does anyone else have this problem?
     
    Last edited: May 26, 2006
  2. garyswindell

    garyswindell

    Messages:
    11
    I have the same problem in Sketchup.
     
  3. chrisp

    chrisp

    Messages:
    29
    This also happens in VS.Net when selecting a line using the margin on the left in a text window.
     
  4. steve

    steve

    Messages:
    52
    I've seen this problem with Word, Excel, Powerpoint and Outlook. Andrew from Parallels did say in an earlier post that this problem has been addressed and will be included in the next release.
     

Share This Page