Mouse in beta 5

Discussion in 'Parallels Desktop for Mac' started by profetes, Apr 27, 2006.

  1. profetes

    profetes

    Messages:
    18
    Hi,
    I am using parallels beta 5 with XP on my iMac 17" in full screen at mac resolution. I've noticed the the pointer of the mouse is not as smooth and precise as it was with beta4. Any help, clarification on this?
    Thanks,
    Profetes
     
  2. Tummy

    Tummy

    Messages:
    5
    Did you install the new parallels tools?

    1. Boot guest OS inside VM.
    2. Click on menu VM->Install Parallels Tools.
     
  3. Scott Willsey

    Scott Willsey

    Messages:
    174
    I found the same thing in fullscreen mode even with the tools installed.
     
  4. profetes

    profetes

    Messages:
    18
    No, thanks

    No, there are new tools with beta 5? I should read everything always before talking ;) thanks!
     
  5. Scott Willsey

    Scott Willsey

    Messages:
    174
    You do have to reinstall the tools with beta 5. However in full screen mode I found while doing things like loading a web page in IE the mouse got jumpy again.
     
  6. profetes

    profetes

    Messages:
    18
    I reinstalled the tools and now it seems to work fine the mouse. Thanks.
     
  7. rjgebis

    rjgebis Kilo Poster

    Messages:
    186
    Double Mouse Problem in Beta 5

    After upgrading to Beta5 and uprading the toold under Windows XP I am having strange problem. When running in window more (Not full screen) when I move mouse in side Windows XP I also see Mac mouse moving with it. Sometimes the Mac mouse goes away and sometimes showup.
    This is on MBP 15" with all latest updates and firmware 1.0.1. Let me know if I can provide any additional help

    Robert
     
  8. tacit_one

    tacit_one Kilo Poster

    Messages:
    434
    This bug appeares sometimes. It is known but had a low priority for now. It will surely be fixed before the release version.
     

Share This Page