Mouse Jumping in Half-Life 1 engine games

Discussion in 'Windows Guest OS Discussion' started by Yakkers, May 7, 2011.

  1. Yakkers

    Yakkers

    Messages:
    1
    Mouse Jumping and Skipping in Half-Life 1 engine games

    I just installed Parallels 5 on my new 2011 Macbook Pro with the intent of playing a few Half Life 1 engine games with some buddies, because the games are nice and easy to run so I figured the convenience was worth the insignificant performance hit. (I play the more intensive games under Bootcamp)

    So I installed Half Life 1 and Opposing force, and when I play the mouse will jump extremely fast any time I try to move it quickly, rendering it pretty much unplayable. I tried a few other games not on the goldsrc engine with no problems so I know it's something with the engine. The same problem occurs when playing both fullscreen or windowed. I've been playing HL1 engine games in Parallels 4 for years now, so something must be up.

    I've been missing out on all of our gaming sessions lately so I'd love to get things set together.
    So, any ideas? I can do any more testing and put out any more info if need be.
     
    Last edited: May 7, 2011
  2. AdgarH

    AdgarH

    Messages:
    7
    I think Parallels 7 is way snappier and generally better thought out and more up to date. I know some folks complain about the lack of customer care and the steep upgrade prices, but at least the are updating their product. Vmware development is pretty damn slow. I couldn't get vmware tools to properly install and support wasn't all that amazing. Anyhow, Parallels 7 flyyyyyyyyyyyyyyyyyyyyyyyyys)))))))))))))))))))))))))))))))
     
    Last edited: Jun 13, 2012

Share This Page