mouse out of sync

Discussion in 'Mac OS X Guest OS Discussion' started by AlonS, Sep 1, 2011.

  1. AlonS

    AlonS Bit Poster

    Messages:
    4
    Hi,

    I installed OSX Lion on Parallels 7. At the beginning everything worked well, I installed the latest updates from apple, rebooted , went to coherence mode, and back, but the next time I rebooted, the mouse location was not correct, so clicking on one thing ended up clicking somewhere else ...

    I hope that my explanation makes sense ... essentially, the mouse "true" location is a few centimeters from where it seems that it is (both vertically and horizontally).

    I have notices that changing the screen size changes the amount of pixels it is off.

    I tried to change the resolution to a standard resolution (1024x768), and rebooted, but the issue remains.

    Anyone else has the same issue ? Is that a known bug ? Any workaround / way to fix it ?

    Thank you

    Alon
     
  2. AlonS

    AlonS Bit Poster

    Messages:
    4
    Seems that it is parallels tools ... when I uninstall parallel tools, the issue goes away ... I guess it is an issue that shows when resizing the VM window ...
     
  3. adest1

    adest1

    Messages:
    2
    interesting - so if its parallels tools then that stops us using what we need parallels for!

    I am in PD 6 and its got the same issue.

    How come the messages here are old yet unreplied to by parallels themselves?

    Is it just too hard for them?
     
  4. schwartz

    schwartz

    Messages:
    54
    I'm seeing the same problem with my linux guest. with parallels tool installed the mouse is all over the place. if I remove it the mouse tracks fine. since the Mac guest is "unix" under the hood maybe the problems are related.
     
  5. adest1

    adest1

    Messages:
    2
    Solution Found to unsynced Mouse in Windows XP and Parallels 6

    Here it is - thanks to Jinto in Parallels Support - Parallels should add this to the knowledge base (and its search) as I could not find it. I have to say forecasting the share market is way easier for me than working with this stuff. But I use my Mac when I travel and advise my clients on what to buy and sell!

    Usually your mouse is shifted some distance away from the place you want it to be. Make note of that distance!

    In Mac UAC User Access Control turn on Assistive Devices for mouse

    In XP

    1. Start Button
    2. Control Panel
    3. Mouse
    4. Pointer Options << I got there by looking at which tab is highlighted
    5. Select - via tab is easiest - Mouse Speed
    6. then use left arrow to bring Mouse Speed down past the middle - i have two dots
    7. I also choose to have a small mouse trail - seemed to help
    8. Tab down to Press Apply

    Then Bob is your uncle as we say in australia!
     

Share This Page