Mouse Pointer Flickering?

Discussion in 'Parallels Desktop for Mac' started by loyalty4life, May 8, 2007.

  1. loyalty4life

    loyalty4life

    Messages:
    8
    I just installed Parallels with Vista Business, and whenever an application is loading, or even a page on the internet, the mouse pointer flickers every time.

    I don't suppose that this is normal. Can someone please help me out to solve the problem?

    And perhaps if anyone can offer advice on how to use Parallels effectively (like what to do after you completely install it, tips, etc), I would be most appreciative!


    PS- I already did a search about the flickering mouse pointer, but I did not find any solution. I do hope there is an answer for the problem.

    Thanks again. :)
     
  2. nivenh

    nivenh

    Messages:
    51
    this happens on my old vaio and my oqo too. its a quirk of not having aero support.

    the flickering donut is definitely a new feature in vista.
     
  3. loyalty4life

    loyalty4life

    Messages:
    8
    So is this supposed to be normal? Can it be fixed? I have a 1.66 Mac Mini Duo Core...
     
  4. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    It is a VISTA error I believe. There is either a patch out, or there is supposed to be one soon. Google around for "VISTA flickers mouse" without quotes.

    If you didn't notice by my word order, I dislike VISTA.
     
  5. loyalty4life

    loyalty4life

    Messages:
    8
    I couldn't find anything about it on Google.
     

Share This Page